1. This section of the forums is now closed. You can post and answer support requests on the new support site here

GL error when starting up FTB

Discussion in '[Archived] Tech Support' started by Alexander_18, Nov 24, 2012.

Thread Status:
Not open for further replies.
  1. Alexander_18

    Alexander_18 Member

    I accidentally deleted FML and i tried deleting the FTBBETA folder and reinstalling but i am getting a GL error when i do this and it wont load FML or any mods. I have a mac, what can i do?!?

    Console thing: 22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading jars...
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading URL: file:/Users/quinnlanphere/Downloads/FTBBETAA/instMods/MinecraftForge.zip
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading URL: file:/Users/quinnlanphere/Downloads/FTBBETAA/minecraft/bin/minecraft.jar
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading URL: file:/Users/quinnlanphere/Downloads/FTBBETAA/minecraft/bin/lwjgl.jar
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading URL: file:/Users/quinnlanphere/Downloads/FTBBETAA/minecraft/bin/lwjgl_util.jar
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading URL: file:/Users/quinnlanphere/Downloads/FTBBETAA/minecraft/bin/jinput.jar
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Loading natives...
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Fixed Minecraft Path: Field was private static java.io.File net.minecraft.client.Minecraft.an
    22:12:59 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 MCDIR: /Users/quinnlanphere/Downloads/FTBBETAA/Library/Application Support/minecraft
    22:13:00 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 27 achievements
    22:13:00 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 208 recipes
    22:13:00 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Setting user: Alexander_18, 1546380465222847317
    22:13:00 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Client asked for parameter: server
    22:13:00 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 LWJGL Version: 2.4.2
    22:13:00 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Starting up SoundSystem...
    22:13:01 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 Initializing LWJGL OpenAL
    22:13:01 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    22:13:01 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 OpenAL initialized.
    22:13:02 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 ########## GL ERROR ##########
    22:13:02 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 @ Pre render
    22:13:02 [INFO] net.ftb.gui.LauncherConsole$OutputOverride.write:63 1281: Invalid value
  2. dragon71338

    dragon71338 New Member

    I have the same error I hate it. My friends are always talking about how cool this is. I didn't even delete the FML files they just weren't there when I got the launcher.
  3. Alexander_18

    Alexander_18 Member

    I found a fix, just delete the FTBBETAA folder and the launcher and reinstall the launcher and launch should reinstall all the mods with fml!
  4. Greedseed

    Greedseed Well-Known Member Retired Staff

    Moved to the correct section.
  5. Ashzification

    Ashzification Over-Achiever

    Yep. Generally just deleting the install folder (where you put FTB.exe/.jar) and making it new works like a charm :) glad you got it going!
  6. ryanjh5521

    ryanjh5521 Well-Known Member

    I had the same problem with Optifine. But it was 1.5.1 so it is irrelevant. Anyways glad to see you got it working.
    NoobIsMeX likes this.
Thread Status:
Not open for further replies.

Share This Page