1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Ftb won't start

Discussion in '[Archived] Tech Support' started by Maarten01, Sep 29, 2013.

  1. Maarten01

    Maarten01 New Member

    When I press the launch button, it does some things in the console, but still doesn't start
    Somebody help?

    log:
    http://pastebin.com/Pi5w2LGV
     
  2. GuildMaster

    GuildMaster Active Member

    Here are some things to try:
    1. Update Java (you have Java 7_13, latest is ~ 7_40)
    2. Try doing a clean ftb reinstall: delete your .ftb folder and restart the launcher.
    3. Try moving the launcher and installation directory: from the log it seems it is in a "SpelletjesProgramma's" directory; the launcher might not like the ' in your directory name.
    4. Use the http://status.feed-the-beast.com/ site to check FTB server's workload. Try going to Options > Advanced > Download Location and change that to something else.

    Apart from that, try running FTB as administrator, or make sure it isn't in a write-protected directory.
     
  3. Maarten01

    Maarten01 New Member

    Thanks! It worked, just had to do a clean reinstall after udating java!
     
  4. I have try this and this wont work
    What else can i do?[DOUBLEPOST=1384708513][/DOUBLEPOST]http://pastebin.com/kyeivDqP[DOUBLEPOST=1384708543][/DOUBLEPOST]It just stays stuck there
     
  5. lavarthan

    lavarthan Well-Known Member

    Welcome. Your Java did not update which was one of the suggestions, be sure to get the 64bit version, and your mod packs are in the Downloads folder and not in their own folder on the desktop. Please follow this guide precisely to do both those suggestions then post a new console log if you are still experiencing problems.
     
  6. this is the other problem
    http://pastebin.com/JDiLqFLT
    I am having problems again sorry to ask again but once the console and the launcher disappear it wont lauch like it wont open the FTB gameplay tab and now it is the same problem as before i have updated java and moved the files
    http://pastebin.com/4Cchjsic
     
  7. lavarthan

    lavarthan Well-Known Member

    Well you did update the Java version, but you are still using the 32bit version. That aside you said you moved the files. According to the log they are still in your Downloads folder, they should be on your Desktop in their own folder. So the log should have this. 'Added URL to classpath: file:/C:/Users/Jacobo/Desktop/FTB/Ultimate/instMods/liteloader.zip' Not 'Added URL to classpath: file:/C:/Users/Jacobo/Downloads/Ultimate/instMods/liteloader.zip'. Hope that makes sense. Did you add any other mods to the pack or is this a fresh unmodified download? If you added any mods check to make sure you have the 1.4.6(7) version and all the needed required mods.
     
  8. How can i make java on the 64 bit then?[DOUBLEPOST=1384898543][/DOUBLEPOST]If you can please out link for the update for the 64bit
     
  9. lavarthan

    lavarthan Well-Known Member

    The guide contains a link to both the 32bit and 64bit version. Here is the link from the guide. You want the one listed above. Be sure to remove the older and 32bit versions of Java listed in your Control Panel. You only want one version of Java.
     
  10. Thank you this is a great help now i can play with my friends :D
     
  11. pop2pop4pop

    pop2pop4pop New Member

    I'm having a similar problem. The game will launch just fine but no game window comes up. Pleas help!!!!
     
  12. Ashzification

    Ashzification Over-Achiever

    Ok, good.
    If this is happening, then your game is not launcher "just fine"

    If you're going to post on someone else's thread claiming the "same problem" then at least try the suggestions posted first.
    Post your console log to pastebin.com and link the log.
     
  13. pop2pop4pop

    pop2pop4pop New Member

    Ok, thanks of the feed back. I'm kinda new at this. I originally found this thread because i was having the same problem. I tried the fixes and they worked. Then i started having a new problem where there is no game window after I launch the game.

    here is my console log http://pastebin.com/TqEy72QZ
     
  14. lavarthan

    lavarthan Well-Known Member

    Okay a few things that I see in your log. You are running this on a Mac with Java version 7. Did you also update your lwjgl in the modpack folder to 2.9.0?

    The log also shows that you are experiencing a know bug/problem that sometimes happens for no known reason or solution. The only possible solution is to force update the pack. Look here for more info on said error.
     
  15. pop2pop4pop

    pop2pop4pop New Member

    thanks that really helped!
     

Share This Page