FTB Monster Server Won't Start

Discussion in 'Tech Support' started by RECKLESS_Kiwi, Nov 5, 2015.

  1. RECKLESS_Kiwi

    RECKLESS_Kiwi Member

    Title:
    FTB Monster Server Won't Start
    Launcher Version:
    1.4.8
    Modpack:
    FTB Monster
    Modpack Version:
    1.1.2
    Log Link:
    Details of the issue:
    I download the 1.1.2 server, extract it to my desktop and try to run the start.bat and i get errors and the server doesn't start.

    Log: http://pastebin.com/ZJPTpyk5
     
  2. adamich

    adamich Well-Known Member

    redownload server
     
  3. DieselPowered

    DieselPowered New Member

    i had the same problem (sort of) but it didnt work, this is what is says:


    C:\Users\Ronny\Desktop\monsterserver>java -Xms2048m -Xmx2048m -XX:permSize=128m
    -jar FTBServer-1.6.4-965.jar nogui
    Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=128m; suppor
    t was removed in 8.0
    nov 09, 2015 3:00:42 EM net.minecraft.launchwrapper.LogWrapper log
    INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker
    nov 09, 2015 3:00:42 EM net.minecraft.launchwrapper.LogWrapper log
    INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLServerTweak
    er
    nov 09, 2015 3:00:42 EM net.minecraft.launchwrapper.LogWrapper log
    INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLServerTweaker
    2015-11-09 15:00:42 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965
    for Minecraft 1.6.4 loading
    2015-11-09 15:00:42 [INFO] [ForgeModLoader] Java is Java HotSpot(TM) 64-Bit Serv
    er VM, version 1.8.0_65, running on Windows 10:amd64:10.0, installed at C:\Progr
    am Files\Java\jre1.8.0_65
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod codechicken.core.laun
    ch.DepLoader does not have a MCVersion annotation, it may cause issues with this
    version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLo
    adingPlugin does not have a MCVersion annotation, it may cause issues with this
    version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod appeng.transformer.Ap
    pEngCore does not have a MCVersion annotation, it may cause issues with this ver
    sion of Minecraft
    2015-11-09 15:00:42 [INFO] [ForgeModLoader] [AppEng] Core Init
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod aroma1997.core.coremo
    d.CoreMod does not have a MCVersion annotation, it may cause issues with this ve
    rsion of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOP
    FMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with
    this version of Minecraft
    2015-11-09 15:00:42 [INFO] [STDERR] Warning: version of ForgeMultipart-universal
    -1.6.4-, 1.0.0.250 is newer than request 1.0.0.244
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod calclavia.lib.Calclav
    iaPluginLoader does not have a MCVersion annotation, it may cause issues with th
    is version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod codechicken.core.laun
    ch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issu
    es with this version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugi
    n does not have a MCVersion annotation, it may cause issues with this version of
    Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod denoflionsx.denLib.Co
    reMod.denLibCore does not have a MCVersion annotation, it may cause issues with
    this version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod denoflionsx.DenPipes.
    Core.DenPipesCoreMod does not have a MCVersion annotation, it may cause issues w
    ith this version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod mcp.mobius.evoc.asm.C
    oreDescription does not have a MCVersion annotation, it may cause issues with th
    is version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod ic2.core.coremod.IC2c
    ore does not have a MCVersion annotation, it may cause issues with this version
    of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.F
    MLPlugin does not have a MCVersion annotation, it may cause issues with this ver
    sion of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod logisticspipes.asm.Lo
    gisticsPipesCoreLoader does not have a MCVersion annotation, it may cause issues
    with this version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod mcp.mobius.mobiuscore
    .asm.CoreDescription does not have a MCVersion annotation, it may cause issues w
    ith this version of Minecraft
    2015-11-09 15:00:42 [VARNING] [ForgeModLoader] The coremod codechicken.nei.asm.N
    EICorePlugin does not have a MCVersion annotation, it may cause issues with this
    version of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod openblocks.OpenBlocks
    CorePlugin does not have a MCVersion annotation, it may cause issues with this v
    ersion of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod openmods.OpenModsCore
    Plugin does not have a MCVersion annotation, it may cause issues with this versi
    on of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod codechicken.core.laun
    ch.DepLoader does not have a MCVersion annotation, it may cause issues with this
    version of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod mrtjp.projectred.comp
    atibility.CompatibilityCorePlugin does not have a MCVersion annotation, it may c
    ause issues with this version of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod lumien.randomthings.T
    ransformer.RTLoadingPlugin does not have a MCVersion annotation, it may cause is
    sues with this version of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod tconstruct.preloader.
    TConstructLoaderContainer does not have a MCVersion annotation, it may cause iss
    ues with this version of Minecraft
    2015-11-09 15:00:43 [INFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR!
    *zap*
    2015-11-09 15:00:43 [INFO] [TCon-Preloader] Constructing preloader (Modules: [tc
    onstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair])

    2015-11-09 15:00:43 [INFO] [TCon-Preloader] Found a properties file. Attempting
    load...
    2015-11-09 15:00:43 [INFO] [TCon-Preloader] Loaded properties successfully. Usin
    g specified settings.
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod universalelectricity.
    core.UELoader does not have a MCVersion annotation, it may cause issues with thi
    s version of Minecraft
    2015-11-09 15:00:43 [VARNING] [ForgeModLoader] The coremod codechicken.core.laun
    ch.DepLoader does not have a MCVersion annotation, it may cause issues with this
    version of Minecraft
    2015-11-09 15:00:43 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fm
    l.common.launcher.FMLInjectionAndSortingTweaker
    2015-11-09 15:00:43 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fm
    l.common.launcher.FMLDeobfTweaker
    2015-11-09 15:00:43 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.com
    mon.launcher.FMLInjectionAndSortingTweaker
    2015-11-09 15:00:43 [ALLVARLIG] [ForgeModLoader] Unable to launch
    java.util.ConcurrentModificationException
    at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
    at java.util.ArrayList$Itr.remove(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.j
    ava:48)
    at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.
    java:17)

    C:\Users\Ronny\Desktop\monsterserver>pause
    Press any key to continue . . .
     
  4. mc.crab

    mc.crab Well-Known Member

    DieselPowered likes this.
  5. DieselPowered

    DieselPowered New Member

    thank you soooo much! you have no idea how long i have tried to fix this!
     
    mc.crab likes this.
  6. DieselPowered

    DieselPowered New Member

    well i have a new problem.

    so, i was trying to make a ftb monster server to play on whith my friends and such, it worked fine for a while and it had worked for all my servers to this point, but then it just stopped working for some reason.
    either it just says in the console failed to bind to port or when others try to connect it says connection refused: connect.

    so i thought i would try to fix the bind to port problem.
    i have found the problem, it was that bitTorrent where using the same port as my server adn i thought:
    sure lets just look up how to fix that then (btw, if i change the port inside bitTorrent the server fucks up)
    but i didnt find anything at all.
    so if any1 that reads this knows what i should do plz tell me

    thanks !
     
  7. DeathOfTime

    DeathOfTime Well-Known Member

    Have you tried changing the server port in server.properties?
     
  8. DieselPowered

    DieselPowered New Member

    yes, the port is 25567 and my port forward is also 25567 and if i dont set it to 25567 in bitTorrent the server says connection refused: connect when trying to connect

    i found the only real way to fix my problem (you might have different ways)
    is either uninstall bitTorrent (wich i cant cuz i share my comp with my dad and he downloaded it for himself, i just occasionally use it)
    or somehow disable bitTorrent port forwarding
     

Share This Page