FTB Lite 3 Server Issue

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Eventual bugs for older packs will not be fixed.
C

Crease

Guest
Title FTB Lite 3 Server Issue

Launcher Type FTB Launcher

Modpack FTB Lite 3

Modpack version 1.7.10

Have you modified the pack? Yes

Link to log file https://paste.feed-the-beast.com/view/c0105f97

Details of the issue I had downloaded the FTB Lite 3 (v.1.5.0) modpack on the FTB launcher so I could build on it. The modpack works fine on singleplayer but once I had downloaded the server everything started to go wrong.
First, I Tried just running everything like I usually would, and the server worked, but the mods that I had added onto the modpack weren't on the server, So then i went to the modpack and copied all the mods from their and pasted it into the server mod folder. That also didn't work as when I launched the ServerStart.bat It gave me a long list of things I didn't understand and told me to press any key to continue.
I tried uninstalling and reinstalling the server.
I then pasted the mods from the modpack into the server mods folder, aswell as all the configs for those mods, yet again it didn't work.
I tried looking up the error message and searched the forums for about an hour and found no solutions.
 
Last edited by a moderator: