FTB Interactions Not Responding After World Load

Discussion in 'Tech Support' started by Sheep1718, May 9, 2019.

  1. Sheep1718

    Sheep1718 Active Member

    Every time I load a world in the FTB Interactions modpack, within about 30 seconds, the program goes completely unresponsive.

    I've tried this in multiple freshly created worlds and it gives me the same issue every time. I've even tried it in multiple instances of FTB Interactions: one from the Twitch client, and one from the MultiMC program.

    The game loads to the main menu as expected and no errors really stand out getting to this point. When I load the world, though, it almost immediately goes unresponsive. The game output doesn't show any errors after loading the world, either. The only crash report I've been able to get only lists the program being force closed (through task manager).

    Relevant computer info: i7-7820X, Asus GTX 1060 6G, 12GB memory allocated to Minecraft.

    Is there any other information I need to provide?

    Thanks in advance for any help with this.
  2. grandrolf

    grandrolf Popular Member Trusted User

    12gb is way to much and can cause issues, try 4-6gb

    Yes, provide full log, instructions for that can be found here:
  3. Sheep1718

    Sheep1718 Active Member

    I run every pack with 12GB of memory and have never had issues related to this, but for thoroughness' sake, I tried running it with 8GB and 6GB, but I get the same issue.

    As for the log, there is really nothing in it that stands out to me, but I'm certainly not an expert on that. Here is the link.

Share This Page