FTB Interactions - 2 bugs.

Discussion in 'Modpack Bugs' started by Morndenkainen, Oct 9, 2019.

  1. Morndenkainen

    Morndenkainen New Member

    The thermal expansion Cache (Basic), once placed and used, can not be broken by any means. Even going to creative mode and attempting to break them does nothing. Amusingly enough, they can still be pushed around via pistons.

    There was a recent modpack update that seems to have broken large steam generators and made them unusable. Prior to the update, I was able to use a large steam turbine to generate power, although at a reduced efficiency, as it did not have 100% of the steam it needed to operate at peak power. I've since upgraded to two large steel and two titanium boilers and I still can't push enough steam to it to power the turbine. I'm using the elite mechanical pipes from the mekanism mod and I just can't seem to get it to run.
    Steam outputs from the boilers are 3700mb x2, and 1600mb x2...

    Any suggestions on how to fix either of these?
     
  2. Morndenkainen

    Morndenkainen New Member

    Also, have an issue with the Sky Cauldron, it's set up and has the materials it needs to refill a primordial pearl, but it's always saying "Now is not the time for that". Day, night, been like that for days in-game....
     
  3. GamerwithnoGame

    GamerwithnoGame Forum Addict

    Just a real quick one, have you tried shift-right-clicking with a crescent hammer on the Cache?
     

Share This Page