Problem FTB Interactions 2.0.9 freezes while loading (phase 6/7)

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.


New Member
Sep 21, 2020
Just yesterday, I was able to launch the pack without any problems through FTBApp.
Today, however, it froze while loading. It got stuck on 'phase 6/7 - finishing up' and would not move any further.

So far I've tried:
  • Optifine / No optifine
  • Reset all configs
  • Reinstall all mods
  • Reinstall whole pack
  • Clean reinstall of FTBApp
  • Change JRE to OpenJDK
  • Switch from FTBApp to MultiMC
  • Increasing RAM to 6GB / 8GB / 10GB / 12GB
  • Decreasing RAM to bare minimum of 2GB / 3GB
  • Disabling Forge splash
  • Changing JVM arguments / Running no JVM arguments
  • Getting yelled at, because my friends need Thaumium and only I do Thaumcraft on my server
And nothing has worked... I'm pretty much out of ideas for this one.
Here is my log:
Note, that there is no evident crash message, only:
[Client thread/ERROR] [IntegratedDynamics-Compat]: The compatibility for tconstruct has crashed! Report this crash clog to the mod author or try updating the conflicting mods.
which is not even at the end of the log.
I tried launching MC without Tinkers and all its' addons, however it still would not work, which renders this error irrelevant.
I'm also curious about the very ending of the log, before it all stops:
[17:17:59] [Client thread/INFO] [waterstrainer]: Importing waterstrainer_loottables.cfg ...
[17:17:59] [Client thread/INFO] [waterstrainer]: No errors were found!
Xaero's Minimap: World Map found!
Xaero's WorldMap Mod: Xaero's minimap found!
There is not a single indication of what had gone wrong.

Relevant info:
  • Windows 7 64-bit
  • 16 GB of RAM