(friend) Can't launch any mod pack

Discussion in 'Tech Support' started by Anhrak, Oct 15, 2015.

Thread Status:
Not open for further replies.
  1. Anhrak

    Anhrak New Member

    Title:
    (friend) Can't launch any mod pack
    Launcher Version:
    Most recent (fresh download)
    Modpack:
    All.
    Modpack Version:
    All. (Newest, older and recommended)
    Log Link:
    http://pastebin.com/pGShHNir (Advanced Debug log)
    Details of the issue:
    A friend of mine is having trouble starting up any game version using the FTB client. We checked / did the following things under my guidance;
    - Update java to 1.8.0.60 (log shows 1.8.0.40, but updating gave literally the same problem.)
    - Uninstall everything of FTB and Minecraft, and get a whole clean launcher
    - Check if he can normally play Minecraft 1.7.10 (he can)
    - Sent him an exact copy of my FTB folder. Still nothing.
    - Checked if the virus scanner, MalwareFighter (IoBit), blocked something (nothing on its blacklist)

    Other notes;
    - The game refuses to launch before the launcher even closes
    - The game has 4gb ram, and is assigned to run at c:/ftb
    - The launcher has trouble retrieving native minecraft.7.10 (it either doesn't do anything at all, or goes ridicilliously slow)
    - Downloading a fresh pack gave a connection time-out exception at file 13606712 and 23865523 (this is where the launcher continued from), and kept occuring on retries.
    - Problem has been occurring for a fair couple of months. Last working session was in March 2015.
     
    Last edited: Oct 15, 2015
  2. jikuja

    jikuja Launcher Dev Launcher Developer

    On the launcher go to options then click the force update button, then launch the modpack.
     
  3. Anhrak

    Anhrak New Member

    Do you really think we didn't try that already? :p

    "- Uninstall everything of FTB and Minecraft, and get a whole clean launcher"

     
  4. Dudblockman

    Dudblockman New Member

    The error experienced here is usually related to a bad installation of minecraft forge afaik.

    I suggest ensuring you have a good internet connection (ethernet > wifi) and delete your folder for the pack you are launching. Ensure your installation directory is in a location that does not require privileges, such as the documents folder or the app data folder (not c or desktop on some computers as they have protection)

    I wish you best of luck rooting this issue out. Hopefully this was of help to the problem.
     
  5. Anhrak

    Anhrak New Member

    I was suspecting that too, especially since downloading the Minecraft.7.10 took quite long, as well as that there were 2 interruptions in downloading the Infinity pack. But upon closer inspection and some experimentation, the files were not missing anything, as the files he received were fully usable by me (transferral through USB.)
     
  6. adamich

    adamich New Member

    try delete "c:\ftb\" and "C:\Users\Pekel\AppData\Local\ftblauncher\" folders
     
  7. Anhrak

    Anhrak New Member

    did. same problem.
     
  8. adamich

    adamich New Member

    well. try copy mods and config folders to vanila launcher.
     
    Last edited: Oct 19, 2015
  9. Anhrak

    Anhrak New Member

    That doesn't solve the problem why the Launcher refuses to launch any mods. Remember, it's not just one specific modpack that does it, it is ALL that refuse to launch.
     
  10. DeathOfTime

    DeathOfTime New Member

    Copy/Paste #1440932
    (start copy)
    There are both multiple paths to FTB folders, and Minecraft folders. Have you tried a clean sweep of any file that may be concerned?

    Warning: backup anything your friend might want to keep as you go.
    Delete
    the FTB launcher
    the minecraft launcher
    "C:\Users\???\AppData\Local\ftblauncher"
    "C:\Users\???\AppData\Roaming\.minecraft"
    "C:\Users\???\AppData\Roaming\ftblauncher" (not for sure if this one actually exists. I install things a little differently.)

    Uninstall all version of Java

    Restart the computer (just for the hell of it and all)

    Download the latest 64bit version of Java.
    (if it is a 32bit PC go and buy them a 64bit one)
    Install 64bit Java to its default install path.
    (if for any reason they find they need 32bit java for something tell them to find something that will work with the 64bit version)

    Download new Minecraft and FTB launchers from their respective official sites.
    Put each launcher in its own dedicated folder. (for example: "C:\Minecraft\FTB\")

    Edit all the options so that what can point to these folders will.
    Like changing the install folder in FTB options to "C:\Minecraft\FTB\instances"
    Editing the Minecraft launcher instances to point at "C:\Minecraft\Minecraft\Instance" (give each instance a unique folder)

    :: If that doesn't seem to work ::
    Point off in a random direction. Away from their computer and say "What the hell is that". While they are looking away disable their windows firewall, 3rd party antivirus, and any other security software they have. Try launching a modpack. Whether or not successful re-enable everything. Pray to anything that they didn't notice what happened. Pray even harder that the PC doesn't go up in smoke in the next five minutes from something walking right through the non-existent security measures and frying it.

    Report back here with any findings. If you failed in any objective and are now incapable of posting (i.e. from hospitalization, or death) I will wait until you get better. If your friend uses a true resurrection spell to bring you back ask them if you can quickly post here before they finish you off again.

    (end copy)
    Copy/Paste #1440933
    (start copy)
    Warning back up everything before
     
  11. eaglebone

    eaglebone Guest

    i found a solution, at least for me and it probly wont work, but i had the same problem on my mac, all i did to fix it was going to the window on top and opened up the information popup that were in the macĀ“s "hotbar" (the manager thats on top of the screen at all times.) in that i just found "close main" and pressed it, wich closed it, upon starting it everything worked the way it should
     
  12. UniZero

    UniZero Popular Member

    If you had actually tried what @jikuja suggested it would have worked. He is after all the dev for the FTB Launcher.
     
    Your mom likes this.
Thread Status:
Not open for further replies.

Share This Page