Forum Suggestions

Status
Not open for further replies.

Captainnana

New Member
Jul 29, 2019
596
0
0
Hi, me again. I can't log in on my regular account, Facebook log-in for the forums hasn't been working for about... 15 hours or so. Put in a support thing on that website. And I'm more aggravated because of it. From what I can tell, you only get notified of changes your post via E-mail. I had no idea that people were responding to my comments. Also, there are a lot of unanswered questions on it. I can't imagine why.
As I said, I'm aggravated. If anyone can tell me why suddenly Facebook linking doesn't work, that would be great. Since I asked on the support site, in IRC and made a new account to report about it here. I have not received any sort of an answer, and that's frustrating.
Well that's probably because at this point we don't know, its been down for less than a day, this isn't our full time jobs we do this in our free time so please be patient. As far as I can tell this is a facebook problem not an FTB one so we shall continue to wait until the facebook API issues are solved, if that doesn't fix it then we will look into the issue
 

Vauthil

New Member
Jul 29, 2019
1,493
0
1
Hi, me again. I can't log in on my regular account, Facebook log-in for the forums hasn't been working for about... 15 hours or so. Put in a support thing on that website. And I'm more aggravated because of it. From what I can tell, you only get notified of changes your post via E-mail. I had no idea that people were responding to my comments. Also, there are a lot of unanswered questions on it. I can't imagine why.
As I said, I'm aggravated. If anyone can tell me why suddenly Facebook linking doesn't work, that would be great. Since I asked on the support site, in IRC and made a new account to report about it here. I have not received any sort of an answer, and that's frustrating.
Something's wrong with the Facebook app. When you integrate XF with Facebook, you have to create an app on Facebook to handle the authentication in the bridge; FTB's app appears to have gone missing (I just attempted to use it, it splattered terribly). Until that's fixed, login via Facebook isn't functional.

Whoever configured that portion needs to go check on the App, basically. If they didn't just shrug and delete it because they forgot what it was there for.
 

Ashley

New Member
Jul 29, 2019
3
0
0
Well that's probably because at this point we don't know, its been down for less than a day, this isn't our full time jobs we do this in our free time so please be patient. As far as I can tell this is a facebook problem not an FTB one so we shall continue to wait until the facebook API issues are solved, if that doesn't fix it then we will look into the issue
That's all I wanted. Some form of an answer or update.
And I don't think it's a Facebook problem, because I use the same feature on the Technic Forums, and I can log in there without a problem.

My apologies for being snippy. I waited for several hours for someone to respond on IRC last night, and not one person gave any inclination that they knew there even was a problem. I felt as though our problem was being ignored.
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
Yay we got Ashzification back. That other person was scary :p
I'm glad to be back, having used the support site, I still don't really like it. :p[DOUBLEPOST=1354634977][/DOUBLEPOST]Uh oh, clicked a button, Firefox spazzed, and now my account isn't associated with my Facebook account, but I don't have a, e-mail or password linked. Good job firefox.
 
  • Like
Reactions: Lawbroken

Meldiron

New Member
Jul 29, 2019
641
0
0
I'll just throw in my 5 50 cents on the forum vs the support site.
If you ask me is the forum the best place to solve problems, simply because you get more people in on trying to solve the problems there and it's easier to keep comunicating.
But it quickly becomes long unorganized threads that's hard for people looking for help to read trough, making searching for solutions there verry inefficient.

The support site however can be very efficient, you easily find simular problems and looking up simular problems with their solutions only takes minutes there if they are propperly tagged and with a good headline.
Troubleshooting over that page is however rather painfull. It's fine for simple things where you only get a few posts back and forth in a short amount of time.
But i've yet to find a way that makes me able to efficiently see which topics have new content, the "my updates" page seems to catch some, but far from all for whatever reason (at least it feels like it does, i might very well be wrong).
It's also littered with duplicates, topics that's impossible to answer without more information and topics that won't be helpfull at all for people looking up issues there.

My suggestion is that we keep both, but use the forum for actual troubleshooting and the support site for keeping track of bugs and how to solve them.
As well as frequent questions and instructions for how to do things related to FTB. If we keep the support site clean it will be VERY easy to look up issues on.
It could probably even become a neat way for the different developers involved in the FTB pack to keep up to date on bugs and request or give infromation about them.

Edit: Fixed
 
  • Like
Reactions: Ashzification

Vegoraptor

New Member
Jul 29, 2019
143
0
0
I agree with Meld, the forums should be the main point of reference, whilst the support site should consist of common bugs and problems, only to be added to by few people.

Also a little heads-up to the maintainers, due to the dark style using white lettering and the background of dialougue windows, e.g. headline, insert link etc, also being white, or at least really bright, it is hard to impossible to read those. Maybe just set this to grey or orange.
 
  • Like
Reactions: Ashzification

MilConDoin

New Member
Jul 29, 2019
1,204
0
0
It would be nice to add an option for 12/24 hour times (or is it there, and i'm just blind?).
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
Noticing a lot more users on today (RP2 hype?)
Generating a lot of lag on my end...
(Only seeing it on FTB/forums)
 

Rob

New Member
Jul 29, 2019
108
0
0
It's called being maxed :p upgrade soon.
[||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||100.0%]
[||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||100.0%]
[||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||100.0%]
[||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||100.0%]

-----------------------------

1 [ 0.0%] 5 [ 0.0%]
2 [ 0.0%] 6 [ 0.0%]
3 [|| 2.0%] 7 [ 0.0%]
4 [ 0.0%] 8 [ 0.0%]
 
Status
Not open for further replies.