Forge Mod Loader detected that the backup level.dat is being used.

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Eventual bugs for older packs will not be fixed.

Waffles1208

New Member
Jul 29, 2019
1
0
0
Title:
Forge Mod Loader detected that the backup level.dat is being used.
Launcher Version:
1.4.7
Modpack:
Direwolf20
Modpack Version:
1.5.0
Log Link:
Details of the issue:
I launched the pack as I normally do on my Mac, and loaded my single player world. A screen came up saying that "Forge Mod Loader detected that the backup level.dat is being used. This may happen due to a bug or corruption, continuing can damage your world beyond repair or lose data/progress. It's recommended to create a world backup before continuing." Below it are two buttons labeled Yes and No. Clicking Yes takes me to a loading screen and then displays the same message with the same buttons. Clicking No takes me back to the screen where you can choose multiplayer or singleplayer. I tried to create a backup world, but couldn't find the saves files like in unmodded Minecraft. What should I do?
 

King_Dennis

New Member
Jul 29, 2019
23
0
0
Try this guide. Instead of going into .minecraft go into wherever you have your ftb files saved. I searched "Ftb" on the startup menu and found it. Once inside click the modpack your using (Direwolf20) and you'll find your saves and such and should be able to follow the guide shown. Any questions feel free to ask me! Best of luck!


 

Bakuthegreat

New Member
Jul 29, 2019
1
1
0
I have had the same issue and tried just what was presented. Although now when I try to start up the previously corrupted save, it just shuts down minecraft entirely.
 
  • Like
Reactions: Flamengooio

Daniel Santos

New Member
Jul 29, 2019
2
0
0
I had the same problem! my 21 year old brother told me to go to the files find the world copy and paste it somewhere else he placed it on my desktop but that didn't work, so i placed it in the backup folder and thought it would work but when i clicked yes it didn't do anything it was still on the same page i was on with the Forge Mod Loader Curruption I joined my world at 5:00 but now I don't know.
 

Daniel Santos

New Member
Jul 29, 2019
2
0
0
Modpack: FTB Infinity Evolved

Version: 2.1.2

Gamemode.S/M: Singleplayer

Problem: Forge Mod Loader detected that the level.dat is being used
 

lee748213

New Member
Jul 29, 2019
2
0
0
If there still some people having problems do what it says in the video but instead of putting the files in %appdata% put in in the curse save folder in my documents. Worked for me and only 4 files had to be copied.
 
G

Genges

Guest
I was having the same problem and replaced all the save files in my game folder with that of a new world like in the video above. Doing that worked but started me with a new character in my world with none of my stuff. So I started individually replacing the save files to isolate one and noticed in my corrupt world save folder there was one file named level.dat_new which wasn't in the new folder. Copying from the new game, level.dat would make the old world work but with no gear.

So after playing around a bit I just renamed the file level.dat_new to level.dat and voila! All worked and was back to normal. I don't know why the game at some point decided to rename that file but it seemed to be the culprit for me. Hope this helps someone else out there.
 
L

LightBulbs

Guest
I was having the same problem and replaced all the save files in my game folder with that of a new world like in the video above. Doing that worked but started me with a new character in my world with none of my stuff. So I started individually replacing the save files to isolate one and noticed in my corrupt world save folder there was one file named level.dat_new which wasn't in the new folder. Copying from the new game, level.dat would make the old world work but with no gear.

So after playing around a bit I just renamed the file level.dat_new to level.dat and voila! All worked and was back to normal. I don't know why the game at some point decided to rename that file but it seemed to be the culprit for me. Hope this helps someone else out there.
Thanks man this really helped me out I was getting pretty worried cuz I couldn’t get inventory back but thanks to u it’s back man. If anyone else has the same issue just go ahead and follow his directions and you’ll be all set