Solved fml was unable to install the security manager

Discussion in 'Server Tech Support' started by Plainy, Oct 13, 2016.

  1. Plainy

    Plainy Well-Known Member

    When adding forge-1.7.10-10.13.4.1558-1.7.10-universal I get the error mentioned above in the Thread Title.
    From what I have found it means there is another Forge version installed, theres not.

    The server is based on the modpack FTB Lite 3 and im playing on it with friends and adding some mods as we go.
    I have to add this mod specific for Journey map or I might be doing something wrong(been a while).
    Sadly it doesnt create a crash-log but I was able to copy the CMD window you can find the window here:
    http://pastebin.com/0SQCAWMu

    What am i doing wrong?

    Let me rephrase the above, hwo do i udate from Forge 1448 to 1558 withouth the freaking server breaking.
     
    Last edited: Oct 13, 2016
  2. lenscas

    lenscas Forum Addict

    Forge is the code that loads All the mods. Therefor you shouldn't drop it in the mods folder as either nothing Will happen or if forge is already installeren it will try to load it which causes problems
     
  3. Plainy

    Plainy Well-Known Member

    So how do i get journey map running then?
     
  4. Plainy

    Plainy Well-Known Member

    #Solved!!!!

    The ServerStart.bat was still calling 1448.jar while it had to be 1558 didnt know this had to be changed manually its working now.
     

Share This Page