FML/Forge error with twitch launcher

B

Blitz Jaeger

Guest
i run a small server for a friends community and they are having a hard time connecting due to an error that apears for some but not others

i get this error in the server side :
[Info] [FML]: Disconnecting Player: This server has mods that require FML/Forge to be installed on the client: [/dank/null, Actually Additions, Advanced Generators, Akashic Tome, Applied Energistics 2, Aroma1997's Dimensional World, Astral Sorcery, AutoRegLib, BD Lib, Bad Wither No Cookie! Reloaded, Baubles, Better Advancements, Better Builder's Wands, Binnie Core, Binnie's Botany, Binnie's Design, Binnie's Extra Bees, Binnie's Extra Trees, Binnie's Genetics, Biomes O' Plenty, Blockcraftery, Bookshelf, Botania, Brandon's Core, Chameleon, ChickenChunks, Chisel, Chisels & Bits, CoFH Core, CoFH World, CodeChicken Lib, CommonCapabilities, Compact Machines 3, Compact Solar Arrays, Cooking for Blockheads, CraftTweaker JEI Support, CraftTweaker2, Cyclops Core, Dark Utilities, DeepResonance, Diet Hopper, Draconic Evolution, ElecCore, Elevator Mod, EluLib, EnderStorage, Environmental Tech, Exchangers, Extra Utilities 2, Extreme Reactors, FastWorkbench, Flat Colored Blocks, Forestry, Funky Locomotion, GenDustry, Gravestone Mod, Immersive Engineering, Industrial Foregoing, IndustrialCraft 2, Integrated Dynamics, Integrated Tunnels, IntegratedDynamics-Compat, IntegratedTunnels-Compat, Iron Backpacks, Iron Chest, JEI Bees, MCMultiPart, MTLib, MagicBees, Mantle, McJtyLib, MeeCreeps, Mercurius, Mod Tweaker, Morph, Morph-o-Tool, Not Enough Wands, OpenComputers, Pam's HarvestCraft, Placebo, PortalGun, Psi, RFTools, RFTools Control, RFTools Dimensions, Ranged Pumps, Reborn Core, RebornStorage, Redstone Arsenal, Redstone Flux, Refined Storage, Refined Storage Addons, Simple Inventory sorting, Simply Jetpacks 2, Storage Drawers, Storage Drawers Extras, TESLA, TOP Addons, Tesla Core Lib, Tesla Core Lib Registries, The One Probe, The Twilight Forest, Thermal Cultivation, Thermal Dynamics, Thermal Expansion, Thermal Foundation, Tinkers' Construct, UniDict, Universal Modifiers, Valkyrie Lib, WanionLib, Wireless Crafting Terminal 2, XNet, Zero CORE, iChunUtil, mob_grinding_utils, p455w0rd's Library]

and the picture is of the client side error





they are all running windows 10 64 bit, they have enough room for the game and mod, hardware is powerful enough and i have had them reinstall the game multiple time and they are launching the correct version of the modpack

any and all help is appreciated
 

Attachments

adamich

New Member
Jul 29, 2019
697
0
0
Try vanila launcher, it can launch mod packs with forge.
As with twitch launcher: check do U start mod pack with forge? How many mods MC count and show on main screen?
 

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,244
214
108
sweden
i run a small server for a friends community and they are having a hard time connecting due to an error that apears for some but not others
This doesn't sound like a bug (something wrong with a pack), more like there's a issue / missmatch on your players clients.

Please make a new support topic here:
https://forum.feed-the-beast.com/forum/tech-support.210/
(not in the sub part that is bugs)

Provide full server log (where the "error" is present) - use paste.feed-the-beast.com and share the link.

Also provide a log from one of the clients that have this issue, instructions for getting full client log can be found here:
http://support.feed-the-beast.com/faq/

Give as much information as you can, what pack you're playing, if you made any changes (also specify what the changes are if that's the case)