Open Flux Networks not working

Discussion in 'FTB Presents SkyFactory 3 1.10' started by Biguns00, Mar 22, 2017.

  1. Biguns00

    Biguns00 Guest

    Summary of the problem Flux Networks not working

    Pack Version 3.0.8

    What is the bug? Flux networks are not connecting correctly with draconic evolution blocks, and do not function at all with ender IO blucks.

    Mod & Version Draconic Evolutions, Ender IO, and Flux Networks

    Link to log file

    Is it repeatable? yes

    Known Fix
     
  2. Ferindor

    Ferindor Guest

    I am also having the same trouble. I have not tried other mod interactions. I just assumed I wasn't doing something correctly with setup when I tried with Ender IO machines and Draconic Evolution Energy Orb. Doesn't seem to transfer power between these mods. Is this a known bug?

    Pack: FTB Beyond v1.2.1
     
  3. Klazix

    Klazix Guest

    i'm having the same issue in Sky Factory 3
     
  4. ThePersonOfStuff

    ThePersonOfStuff New Member

    If you use the cables from integrated dynamics to send energy into a flux plug, then it will work. do not forget to use a variable card inside the energy exporter.
     

Share This Page