Extra Utilities 2 Mining Upgrade not working

Discussion in 'Mod Discussion' started by DanRocsMC, Aug 31, 2016.

  1. DanRocsMC

    DanRocsMC Guest

    Hello. I am trying to make an automatic cobble generator using the Extra Utilities 2 Mining Upgrade, but it isn't working. I have supplied power to it and I have applied the mining upgrade to the transfer node, but no cobble is being generated. I don't know if they removed this feature in the update, but if there is a way to fix this, I would appreciate it!

    FYI, I am using Minecraft 1.10.2
     
  2. RealKC

    RealKC Popular Member

    Is the transfer node on a block of cobble next to a lava and water?
     
  3. DanRocsMC

    DanRocsMC Guest

  4. RealKC

    RealKC Popular Member

    Can you post some screenshots?
     
  5. DanRocsMC

    DanRocsMC Guest

    [​IMG]

    [​IMG]

    [​IMG]

    I tried everything but the cobblestone won't go in the chest.
     
  6. RealKC

    RealKC Popular Member

    Have you tried putting it on top of the cobblestone?
     
  7. DanRocsMC

    DanRocsMC Guest

    Yeah I have... Still no change
     
  8. lenscas

    lenscas Over-Achiever

    Maybe because the water is flowing?
     
  9. DanRocsMC

    DanRocsMC Guest

    Maybe... I'll try making it not flow and see if it works

    EDIT: Yeah that was the issue! Thank @lenscas
     
    Last edited: Sep 2, 2016
  10. Snoeynoey

    Snoeynoey Guest

    I still can't get this to work i have set up with no flow and its still not grabbing the cobble

    Never mind just got it to work
     
  11. AriatCowboy

    AriatCowboy Guest

    Thanks for the post, works in Skyexchange for those wondering. TY Guys:D
     
  12. tcgoofer

    tcgoofer New Member

    How did you get it working? I am having issues, found this thread but...

    Thanks
     
    guiguilyon likes this.
  13. MacAisling

    MacAisling Popular Member

    If you have the transfer node placed right, you may need to set up one of the mills to produce grid power. Do all the upgrades use GP, or just the speed upgrades? Also, if you have gp and overload it, I think it shuts down everything, even if it doesn't use gp.
     
  14. guiguilyon

    guiguilyon New Member

    You need to have only a block of still water, it shouldn't flow towards the lava.
     
  15. 267Lightning

    267Lightning Guest

    Hey i know this is a few months old but if anyone could halp that would be awesome! So i have my gen set up and working but the stack upgrade isn't working. Anyone lnow why?
     

Share This Page