Extra Utilities 2 Mining Upgrade not working

D

DanRocsMC

Guest
Hello. I am trying to make an automatic cobble generator using the Extra Utilities 2 Mining Upgrade, but it isn't working. I have supplied power to it and I have applied the mining upgrade to the transfer node, but no cobble is being generated. I don't know if they removed this feature in the update, but if there is a way to fix this, I would appreciate it!

FYI, I am using Minecraft 1.10.2
 
D

DanRocsMC

Guest



I tried everything but the cobblestone won't go in the chest.
 
D

DanRocsMC

Guest
Maybe... I'll try making it not flow and see if it works

EDIT: Yeah that was the issue! Thank @lenscas
 
Last edited:
S

Snoeynoey

Guest
I still can't get this to work i have set up with no flow and its still not grabbing the cobble

Never mind just got it to work
 
A

AriatCowboy

Guest
Thanks for the post, works in Skyexchange for those wondering. TY Guys:D
 

MacAisling

Popular Member
Apr 25, 2013
1,084
612
128
Kearneysville, West Virginia
How did you get it working? I am having issues, found this thread but...

Thanks
If you have the transfer node placed right, you may need to set up one of the mills to produce grid power. Do all the upgrades use GP, or just the speed upgrades? Also, if you have gp and overload it, I think it shuts down everything, even if it doesn't use gp.
 
2

267Lightning

Guest
Hey i know this is a few months old but if anyone could halp that would be awesome! So i have my gen set up and working but the stack upgrade isn't working. Anyone lnow why?