1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Windows .exe Error downloading modpack

Discussion in '[Archived] Tech Support' started by BRANDON194, Feb 20, 2013.

  1. BRANDON194

    BRANDON194 New Member

    Trying to download the Direwolf Modpack, it just stops and a popup says "Error Downloading Modpack"

    Console log: http://pastebin.com/UNVg7B42
     
  2. BC Budz

    BC Budz New Member

    This could be due to your firewall blocking it, this happened to me when updating Mindcrack. I set my firewall to turn off for 15 minutes while I downloaded the latest mod pack and it worked out. Every previous update I had done did not require me to disable my firewall but the latest version seemed to need it.
    Might work for you, hope that helps. :)
     
  3. roofeeo

    roofeeo New Member

    Having same issue but with MindCrack v8.1.1
    Gets to the last bit of Kb and says "error downloading modpack!!!"

    Have tried disabling firewall, avg, different computers, and just about every other fix I could find through this forum and google.

    Still having problem.

    http://pastebin.com/TAQ5G7wT
     
  4. BC Budz

    BC Budz New Member


    You made need to do a clean install. Here's a guide that may help with the problem - http://desk.feed-the-beast.com/index.php?/Knowledgebase/Article/View/9/0/basic-troubleshooting
     
  5. roofeeo

    roofeeo New Member

    I deleted everything I could find from FTB but when I re-install it, it still remembers my profile.

    Am I missing something?

    Also, I get "Connection timed out: connect: java.net.ConnectException: Connection timed out: connect"
    just about every time I try to update.
     
  6. DWLooney

    DWLooney New Member

    about the profile remembering, you need to go into run -> %APPDATA% and delete the "feedthebeastlauncher" folder there
    about the "connection timed out", that usually happens when you internet is particularly flaky, or if creeperhost is experiencing some downtime/lag (happens sometimes)
    if you have a good connection, its probs the latter (;
    cheers
     
  7. roofeeo

    roofeeo New Member

    Completely clean slate, and it still didn't work.

    I have also had a ticket open with FTB since v8.1.1 came out, no response.

    Guess I'll be going back to Tekkit Lite. :(

    edit* I have been trying it non stop since I got out of class. Right before I am about to pass out, it worked....no idea why.
     
  8. finalruner

    finalruner New Member

    ive been having the same exact problem i need help with this i used to be able to play normally and update but i cant
     
  9. Mc_Dominik

    Mc_Dominik New Member

    PLEASE HELP ME!!!!
    my feed the beast does not work
    I click on launch an FTB says: ERROR DOWNLOADING MODPACK!!!
    here is the report: http://pastebin.com/Yyy20AWS
    What is the problem??????? :(
     

Share This Page