Bug Epic error and disappointement

Discussion in 'General Discussion' started by JMLG, Jul 1, 2015.

  1. JMLG

    JMLG New Member

    So i just finished doing my personal and "epic" modpack but the thing is, when I asked a friend of mine to try it out it gave a crash which I so surprised because it works so well on my computer. But I can't just stick with 1 test subject right? So I asked another friend of mine, and it gave him the same error... Here is the "fatal error":
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x696c360a, pid=2900, tid=7028
    #
    # JRE version: Java(TM) SE Runtime Environment (8.0_40-b25) (build 1.8.0_40-b25)
    # Java VM: Java HotSpot(TM) Client VM (25.40-b25 mixed mode windows-x86 )
    # Problematic frame:
    # C [atioglxx.dll+0x69360a]

    Does anyone have any suggestion?
     
  2. Harvest88

    Harvest88 New Member

    All I could think from this are you running same exact Java version as your friends are?
     
  3. JMLG

    JMLG New Member

    yes and no.. on the first case, he is using java 8.20 and on the second case, he is using java 8.45 and the one im using is 8.45
     
  4. Harvest88

    Harvest88 New Member

    Okay could we have the full software setup of the three of you? OS (including bit version) and Java versions (OS bit version only, mixed, or just the other bit version) should be good start.
     
    Last edited: Jul 2, 2015
  5. JMLG

    JMLG New Member

    i have windows 8.1 and 64 bit cpu, first case has windows 7 32 bit java but a 64 bit cpu, secobd case has the same as me... there is were the disapointment hapeard
     
  6. Harvest88

    Harvest88 New Member

    Yes this is confusing indeed, to ease the troubleshooting let's focus on the second person that have the same OS setup, and then maybe we can figure out why the first is refusing to work. Does he have the same Java as you as well?
     
  7. JMLG

    JMLG New Member

    yes, he is using the same java
     
  8. Harvest88

    Harvest88 New Member

    Odd.. Are there anything different between the two of you software wise?
     
  9. JMLG

    JMLG New Member

    theres nothing so much different software between us, but does it help if i say that he gave minecraft 1 gb ram + installation of a game (at least 50 gb) + a load of social media open?
     
  10. Harvest88

    Harvest88 New Member

    It may, tell him to close all of this so it stop putting the load on the system and try running Minecraft on the same RAM allocation as you if possible.
     
  11. JMLG

    JMLG New Member

    k then, we will try to do that but since he is not online currently i cant give a quick response, but when i get something with the secobd case ill notify you. ty very much
     
    Harvest88 likes this.
  12. mc.crab

    mc.crab Well-Known Member

    AFAIK this is GPU related. What GPU your friends have and are the drivers up to date?
     
  13. lenscas

    lenscas Over-Achiever

    depending on how big your modpack is this will eventually crash. It is probably not this crash though but I taught lets point this out for the future.
     
  14. JMLG

    JMLG New Member

    GPU problem?? never thought of it but i can say I have AMD GPU processor, the first case does have AMD but not GPU and the second case is intel

    lenscas: it displays 110 mods, and i most say its a "small" pack compared with the most of the ftb packs
     
  15. lenscas

    lenscas Over-Achiever

    I guess you mean that he has an APU? Make sure he updated his drivers.
    As for the memory thing, it was just a "Look out, this is not the cause of the problem but may become one after this is fixed."
     
  16. JMLG

    JMLG New Member

    ill make sure they have theyr driver updated, ty :)
     
  17. JMLG

    JMLG New Member

    Omg i'm totaly wrong!
    Here r the pics to be easier:Mine(srry, its in portuguese) --> upload_2015-7-2_11-2-31.png

    First case(aparently he gave me wrong info about the processor)--> upload_2015-7-2_11-17-40.png

    The second case (with no pic :( ) --> i5 4690k GPU with GTX960 Windows 8.1 Pro 64 bit
     
  18. Pyure

    Pyure Not Totally Useless

    I have personally had problems with AMD GPUs on some modpacks, particularly servers, that I could never reliably fix.
     
  19. JMLG

    JMLG New Member

    but the only one with a AMD's GPU its me and its working fine
     
  20. Pyure

    Pyure Not Totally Useless

    the initial error you posted from your friend shows an ATIxxxxxx.dll error, that's an amd gpu.
     

Share This Page