Open Ender IO Not working with self or Mekanism

Discussion in 'FTB Presents HermitPack 1.10.2' started by DaDuck87, Nov 4, 2016.

  1. DaDuck87

    DaDuck87 Guest

    Summary of the problem Ender IO Not working with self or Mekanism

    Pack Version 1.2.0

    What is the bug? On multiple occasions the Capacitor banks do not connect with any machine. It wont collect or give power. Once it occurs the banks are useless. Nor will they drain into 1 bank.

    Mod & Version Ender IO 1.10.2-3.0.1.120
    Mekanism 1.10.2-9.2.0.292
    MekanismGenerators 1.10.2-9.2.0.292
    MekanismTools 1.10.2-9.2.0.292

    Link to log file

    Is it repeatable? Yes, try connecting the capacitor straight to any block.

    Known Fix
     
  2. DaDuck87

    DaDuck87 Guest

    After multiple restarts and breaking and placing the blocks, it seems to have fixed itself. However I'd still like to see this looked into for it could be a problem.
     
  3. sgbros1

    sgbros1 New Member

    Have you tried configuring the IO to 'push/output'?

    Sometimes the capacitor bank gets weird without doing that
     
  4. DaDuck87

    DaDuck87 Guest

    Yes, I did mess with the options. That being said, the way they are acting is not how they should be working. They worked one minute, the next no input or output. That is a bug and not just an option issue.
     
  5. UniZero

    UniZero Popular Member

    Regarding this issue I would remove optifine as well. The mod is not supported in any ftb packs.
     
  6. Jardropper

    Jardropper New Member

    Just observed the same behavior in 1.3.0.

    Edit: Went into creative and spawned in a new Capacitor Bank. New bank works EnderIO and Mek cables now accepting charge from both.
     
    Last edited: Nov 11, 2016

Share This Page