Open Embers - Ashen Fabric

Discussion in 'FTB Beyond' started by Yusunoha, Apr 2, 2017.

  1. Yusunoha

    Yusunoha New Member

    Summary of the problem Embers - Ashen Fabric

    Pack Version 1.2.1

    What is the bug? [​IMG]

    I'm trying to craft Ashen Fabric from Embers, but for some reason I can't actually craft the item using the Exchange Tablet.

    for the recipe you need 2 ash pile, 2 string and 1 wool in the exchange tablet (the ash piles and string spread across the outsides and the wool in the middle), and 12-24 ash piles on the iron and silver pedestals.

    I tried placing 12 ash piles on both pedestals and I get alchemical waste with 0% accuracy, I tried 24 ash piles, again, 0% accuracy, I then tried 18 ash piles, right in between, again, 0% accuracy.

    in the screenshot you can see the setup I'm using, but the setup should be fine, because the infusion does happen (otherwise I wouldn't be getting alchemical waste)

    Mod & Version embers-0.104

    Link to log file

    Is it repeatable? Yes.

    Known Fix N/A
     
  2. Softwerker

    Softwerker Active Member

    Yeah, I think Mischief was actually mentioning that bug already in his video about this part. His suggestion was to exchange the materials with the server admin. :-/
     
    Yusunoha likes this.
  3. Yusunoha

    Yusunoha New Member

    well dang... guess this is how far I can get with Embers...
     
  4. Quantum Blade

    Quantum Blade New Member

    I've been playing FTB beyond and also working with the Ember's mod. Also trying to make ashen fabric. As long as I had both silver and iron equal I would always get 0% accuracy. The highest I've been able to get so far is about 18% accuracy with... I think it was 12 silver to 19 iron.


    EDIT: It seems JEI might be misleading us on the range. My highest accuracy is now 37% with 5 silver, 19 iron. Note that this is outside the 12-24 range that JEI was reporting.

    Unfortunately I can't seem to get it to even attempt to craft with less than 5 ash, and the numbers seem to want me to use even less.
     
    Last edited: May 15, 2017
  5. Shattered_Mirror

    Shattered_Mirror New Member

    If this thread is still relevant, I found the bug. Its in the NEI Recipe GUI. The Silver aspect and Lead Aspect are swapped. so Ashen Fabric is made of Iron and Lead not Iron and Silver. This became apparent when looking at the other recipes where it said to get Lead Ore you input Silver Aspect and for Silver Ore you input Lead Aspect but all the other ores require the same type aspect.

    Only posting this here to help anyone else who finds this thread and is confused about the solution.
     
    GamerwithnoGame and ICountFrom0 like this.
  6. Gphoenix

    Gphoenix Guest

    put 17 ash into the lead and iron pedestals and use the normal recipe and it will work
     

Share This Page