Drop Down menus are not working for me?? Profile and Thread Tools

Discussion in 'Web Feedback' started by Harvest88, May 10, 2013.

Thread Status:
Not open for further replies.
  1. Harvest88

    Harvest88 New Member

    Both of which I can't get them to drop down the menus. I'm using Google Chrome and Windows 7. Does anyone know how to fix this? I have no cookies blocked and allowed all permissions but still nothing. This had started since the forums updated. I cannot change my server thread from Closed to Open because of the Thread Tools drop down menu not showing up when I hover my mouse over it..
     
  2. Nerixel

    Nerixel New Member

    Try updating Chrome. I'm on Chrome version 26.0.1410.64, Windows 7, and I don't get this problem.
    And yes, that is the latest version.
     
  3. Harvest88

    Harvest88 New Member

    It's already is that version so idk what's the problem why I can't use drop downs at least on here..
     
  4. Nerixel

    Nerixel New Member

    Do you have cookies or Javascript disabled?
     
  5. Harvest88

    Harvest88 New Member

    No all cookies are allowed and javascript is set on default which is allowed.
     
  6. Nerixel

    Nerixel New Member

    I don't know then. You'll have to hope for a web dev to see this thread.
     
  7. Rob

    Rob New Member

    Please can you try clearing for browser cache and let me know if that fixes the problem or not.

    How to can be found here.
     
  8. Harvest88

    Harvest88 New Member

    did that and still won't work. thanks anyway
     
Thread Status:
Not open for further replies.

Share This Page