Draconic Fusion Crafting Injectors not accepting power?

Discussion in 'FTB Pyramid Reborn' started by sephroth, Apr 27, 2018.

  1. sephroth

    sephroth Guest

    Hey all,

    Getting towards the end of the pack and I am stuck on the fusion crafters. I have them all built and made sure there are 2+ air blocks between the core and the injectors.

    I've tried everything from fluxducts to attaching generators directly to the injectors. They don't seem to be getting any power.

    Anyone have a fix for this?

    I'm using the current version: 2.1.1 and have made no mod alterations at all.
     
  2. GamerwithnoGame

    GamerwithnoGame Forum Addict

    This is probably going to sound like a daft question, but have you tried Draconic's own power transfer system? I'm thinking particularly of the Wireless Energy Crystal thing; that can be bound to multiple injectors using a crystal binder, and then bound to a crystal attached to whatever power source you're using. Don't forget to set the crystals you use to pull energy out of generators to input mode, as the terminology goes that they pull energy INTO the crystal network - that one's caught me out before!

    If that doesn't work then it suggests a problem with the mod itself. In theory they should absolutely take power from an adjacent generator, but it might be worth checking just as a last resort.
     
  3. SolManX

    SolManX New Member

    Just checking - have you actually set up a recipe and clicked 'Start' in the crafting core?

    I don't think the injectors store rf until they are charging.
     
  4. sephroth

    sephroth Guest

    This was it. I thought they stored RF as well. I actually had the recipe in there just forgot about the start button :(

    Thanks for the help!
     
    GamerwithnoGame likes this.

Share This Page