Closed Disconnect when trying to login

S

Sly Lycan

Guest
Summary of the problem Disconnect when trying to login

Pack Version 1.3.0 (And every previous pack)

What is the bug? Upon trying to login it sits there and she gets disconnected. To anyone on the server, when she tries to connect we instantly see her as leaving, but having never joined. The issue can also be seen in the server console. It happens in all current versions, and doesn't matter if it is hosted upon different machines. She can play a singleplayer game fine. If she hosts she cannot join. We have also tried force updating, turned all firewalls/AV off etc. The computer is running the same OS and version of Java as other clients who have been able to play.

Mod & Version

Link to log file http://paste.feed-the-beast.com/view/611c2229

Is it repeatable? Yes. Host the server, any version of it, and try to connect, with the corresponding client version.

Known Fix
 
J

jbot1324

Guest
i am having the same problems and i have done the same things :(
 

JohnnyBsKillz

New Member
Jul 29, 2019
23
0
0
I'm experiencing the same issue. I have to restart my client every time I want to rejoin a server.. or change dimensions. ie: entering nether portal I timeout during transition to nether.

Issue has gotten more severe as i've updated from 1.0.0 to 1.2.0 and am now running 1.3.0 . Is there a way to set timeout? Did some googling but did not come up with a solution.

*Edit*
Testing changing player idle timeout in server.properties. DId not resolve.
 

tfox83

New Member
Jul 29, 2019
1,588
0
0
I am not able to reproduce and tested on multiple clients/servers using v1.5.0 of the pack.
 
S

Sly Lycan

Guest
We will go ahead and try updating everything to 1.5.0 thanks tfox!. Also the error Johnny experiences is completely different, as the client with the problem, cannot log in to the server whatsoever. I don't know if that is what you were trying to replicate or not.

Edit: Is there a server pack for 1.5.0 yet to try to test it?
Edit2: I can confirm the same issue applies to 1.4.0 however. Same exact error as in the OP
 
Last edited:

JohnnyBsKillz

New Member
Jul 29, 2019
23
0
0
We will go ahead and try updating everything to 1.5.0 thanks tfox!. Also the error Johnny experiences is completely different, as the client with the problem, cannot log in to the server whatsoever. I don't know if that is what you were trying to replicate or not.

Edit: Is there a server pack for 1.5.0 yet to try to test it?
Just download the single file. It's basically a patch you apply to the server and client.

Nevermind... Server crashes due to error with LostCities... Rolling back to 1.4.0
 
Last edited:
C

CATINHAT99

Guest
tfox83 - I'm getting it for any FTB Revelation server I try to log on to. You're more than welcome to my logs and remote to my system to see it in action. I've gotten on both 1.3.0 and 1.4.0.
 
Last edited by a moderator: