1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Direwolf20 pack - SSP keeps crashing on load.

Discussion in '[Archived] Tech Support' started by Xandrakis, Feb 22, 2013.

Thread Status:
Not open for further replies.
  1. Xandrakis

    Xandrakis New Member

    I was attempting to make a rube goldberg machine to enter a contest and as I was trying to build my machine the game crashed and now continues to do so every time I try to open the game. I have removed all the wireless redstone using mcedit but that doesn't seem to have worked.

    Here is the crash report;

    Minecraft has crashed!
    ----------------------
    Minecraft has stopped running because it encountered a problem; Unexpected error

    A full error report has been saved to D:\Feed The Beast\Direwolf20\minecraft\crash-reports\crash-2013-02-22_23.47.33-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(


    --- BEGIN ERROR REPORT 2a3467a4 --------
    Full report at:
    D:\Feed The Beast\Direwolf20\minecraft\crash-reports\crash-2013-02-22_23.47.33-client.txt
    Please show that file to Mojang, NOT just this screen!

    Generated 22/02/13 11:47 PM

    -- Head --
    Stacktrace:
    at com.eloraam.redpower.core.ItemExtended.d(ItemExtended.java:33)
    at up.i(Item.java:458)
    at up.l(Item.java:598)
    at ur.r(SourceFile:334)
    at atr.a(GuiIngame.java:406)

    -- Affected level --
    Details:
    Level name: MpServer
    All players: 1 total; [ays['Xandrakis'/52, l='MpServer', x=409.88, y=5.62, z=-1213.93]]
    Chunk stats: MultiplayerChunkCache: 441
    Level seed: 0
    Level generator: ID 01 - flat, ver 0. Features enabled: false
    Level generator options:
    Level spawn location: World: (402,4,-1235), Chunk: (at 2,0,13 in 25,-78; contains blocks 400,0,-1248 to 415,255,-1233), Region: (0,-3; contains chunks 0,-96 to 31,-65, blocks 0,0,-1536 to 511,255,-1025)
    Level time: 79034 game time, 3633 day time
    Level dimension: 0
    Level storage version: 0x00000 - Unknown?
    Level weather: Rain time: 0 (now: false), thunder time: 0 (now: false)
    Level game mode: Game mode: creative (ID 1). Hardcore: false. Cheats: false
    Forced entities: 4 total; [EntityCartBasic['entity.Railcraft.cart.basic.name'/17, l='MpServer', x=417.50, y=5.35, z=-1222.50], ays['Xandrakis'/52, l='MpServer', x=409.88, y=5.62, z=-1213.93], EntityCartTNT['entity.Railcraft.cart.tnt.name'/16, l='MpServer', x=411.50, y=5.35, z=-1229.50], ow['Bat'/1274, l='MpServer', x=431.35, y=4.07, z=-1230.35]]
    Retry entities: 0 total; []
    Stacktrace:
    at ayp.a(WorldClient.java:439)
    at net.minecraft.client.Minecraft.b(Minecraft.java:2401)
    at net.minecraft.client.Minecraft.run(Minecraft.java:794)
    at java.lang.Thread.run(Unknown Source)

    -- System Details --
    Details:
    Minecraft Version: 1.4.7
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_09, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 201159128 bytes (191 MB) / 603602944 bytes (575 MB) up to 1046937600 bytes (998 MB)
    JVM Flags: 5 total; -Xms256M -Xmx1024M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:+AggressiveOpts
    AABB Pool Size: 9254 (518224 bytes; 0 MB) allocated, 16 (896 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.26a FML v4.7.32.553 Minecraft Forge 6.6.1.524 Feed The Beast Mod Pack 63 mods loaded, 63 mods active

    (All the mods said available but I couldn't post this thread with all the characters.)

    LWJGL: 2.4.2
    OpenGL: AMD RADEON HD 6450 GL version 4.1.10600 Compatibility Profile Context, ATI Technologies Inc.
    Is Modded: Definitely; Client brand changed to 'forge,fml'
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 84 (4704 bytes; 0 MB) allocated, 84 (4704 bytes; 0 MB) used

    java.lang.IndexOutOfBoundsException
    at com.eloraam.redpower.core.ItemExtended.d(ItemExtended.java:33)
    at up.i(Item.java:458)
    at up.l(Item.java:598)
    at ur.r(SourceFile:334)
    at atr.a(GuiIngame.java:406)
    at ban.b(EntityRenderer.java:982)
    at net.minecraft.client.Minecraft.J(Minecraft.java:882)
    at net.minecraft.client.Minecraft.run(Minecraft.java:771)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 79b2ff36 ----------

    Any help would be greatly appreciated.
     
  2. Loafers

    Loafers Active Member

    Just had this problem myself, so I should be able to help you solve it. It happens when you middle click a RP2 item, like a cover or counter. I fixed it by using INVedit to delete the glitched item from my inventory. After that, the issue was gone, and I was able to play on that world again.
     
  3. TheExelot

    TheExelot New Member

    What INVedit and how, i did the same thing with a INVedit but it didnt do anything
     
  4. Loafers

    Loafers Active Member

    Just google invedit. As for how, open up the .dat file in the players folder inside of the world's folder for your save in INVedit, and delete the item. It should be only 1 of them by itself with an item ID of 762 or 763.
     
  5. TheExelot

    TheExelot New Member

    Thats the one i used but it still did not do anything at all, i even deleted my player map
     
  6. TheExelot

    TheExelot New Member

    Whatever i do it still gets back my inv somehow. Is there a way you could help?
     
  7. Loafers

    Loafers Active Member

    Do you click save?
     
  8. TheExelot

    TheExelot New Member

    Yes of course (0)_(0)
     
Thread Status:
Not open for further replies.

Share This Page