Open Deep Dark nearly completely frozen.

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by Lukecario, Sep 24, 2016.

  1. Lukecario

    Lukecario Guest

    Summary of the problem Deep Dark nearly completely frozen.

    Pack Version 2.5.4

    What is the bug? If it's not one thing, it's another nowadays ;-;
    I last logged off in the deep dark, due to extremely consistent lag. Placing items was very delayed. Restarted my computer, went back in, and now everything in the deep dark is white. There are some mobs standing still scattered around, but no blocks are appearing and the mobs do not move. I saw one other post relating to deep dark lag and tried deleting my Chicken Chunks mod (heard chunk loaders can cause an issue in the deep dark sometimes), logged back in, nothing different. So I put the mod back in. The log file was from the last time I loaded my game, then closed it after a minute or two.

    Mod & Version

    Link to log file http://pastebin.com/EKtGbKYW

    Is it repeatable? Every time I log into my world.

    Known Fix
     
  2. Sorbe

    Sorbe Guest

    In your log file it references a problem with some zombie being in the wrong location just before it repeatedly throws an exception:

    "Wrong location! EntityZombie['Zombie'/19324, l='Sky's The Limit', x=-43.50, y=44.00, z=780.50] (at -3, 48 instead of -2, 47)"

    Try going to those two locations (in the Deep Dark?) and seeing if you can kill it.

    If not, you could try manually killing all hostile mobs --- /set difficulty 0
    Afterward, you can reset the difficulty level to what you had before: easy(1), normal(2), hard(3) again.
     
  3. Lukecario

    Lukecario Guest

    Okay, so turning it on peaceful mode did not work. I can't input any commands (tried /kill for myself to send me back to overworld, nothing was working). None of the hostile mobs were disappearing. I was also limited to half a second of movement every 5 or so seconds (huge lag spike), and I came across this near where I spawn in:

    Not sure if it means anything.
     

    Attached Files:

  4. Lukecario

    Lukecario Guest

    Ok so update: six days later (have been away on a trip), absolutely nothing has changed. Help would still be highly appreciated.
     
  5. Lukecario

    Lukecario Guest

    Alright, you can probably close this. I decided to just give up and make a whole new world.
     
  6. UniZero

    UniZero Popular Member

    There is a backups folder that you could have tried.
     
  7. Lukecario

    Lukecario Guest

    I did. I had to re-delete the enderstorage folder, but nothing changed about the Deep Dark.
     

Share This Page