Open Damaged hammer can't craft plates

Discussion in 'FTB Presents Direwolf20 1.12' started by Duo, Mar 31, 2018.

  1. Duo

    Duo Active Member

    Summary of the problem Damaged hammer can't craft plates

    Pack Version 1.10.0

    What is the bug? IC2 and Immersive Engineering hammers can only craft 1 iron plate, once the hammer is damaged, it will no longer craft plates.

    Mod & Version
    Immersive Engineering
    IC2

    Link to log file

    Is it repeatable? Yes

    Known Fix
     
    Last edited: Apr 1, 2018
  2. SMW22792

    SMW22792 New Member

    Just ran into this problem, and it had me scratching my head. Glad to see I'm not the only one. Hoping a fix comes soon, but seeing this open so long without a reply concerns me.
     
  3. Duo

    Duo Active Member

    I think its a bug with the mod that standardizes all of the plates, but I'm not sure. I was going to try to fix it with minetweaker (craftweaker?) but never got around to looking into it.
     
  4. Ninetailed

    Ninetailed Active Member

    Duo is correct. This is a bug with UniDict. It's an ongoing issue that the developer is working on (see issues #90 [open], #84 [closed], and #48 [closed] on UniDict's Github). It's only partially fixed in the most recent version, but for now can reportedly be worked around by rolling UniDict back to version 2.3.3.
     
  5. DrunkFlux2951

    DrunkFlux2951 New Member

    I am having this problem with version 1.10, and I tried updating to the beta 1.11 and it also did not fix the problem. Is there any way to roll back UniDict by itself? It's just I feel this bug makes industrial craft go from an otherwise fun mod to something entirely unplayable purely because of the catch 22 this bug imposes.
     
  6. Ninetailed

    Ninetailed Active Member

    There are two ways of rolling back UniDict.

    1: If you're using the Twitch/Curse launcher, go into the Profile Settings for the pack, and unlock the pack. Then, in the pack's profile, go to the Installed Mods list, click on UniDict from the list, then click the Versions button at the top of its mod page. From the drop-down in the version popup, select 2.3.3. That should do it.

    2: If you're using a different launcher or would rather not fuss about with menus, grab UniDict 2.3.3 from its downloads page and drop it into the pack's mods directory.
     

Share This Page