Open Crash while Breaking Mekanism Cable

Discussion in 'FTB Infinity Lite' started by Vote_Andew, Nov 6, 2016.

  1. Vote_Andew

    Vote_Andew Active Member

    Summary of the problem Crash while Breaking Mekanism Cable

    Pack Version 1.0.1

    What is the bug? Upon starting to break the Mekanism Basic Universal Cable game crashes. Repeatable with from what i have tested, an Iron Pickaxe, and the open hand. From what i can see, the crash occurs when the game starts to draw the "Breaking" lines on the cable.

    Mod & Version Mekanism-1.12.2-9.2.0.292

    Link to log file http://paste.feed-the-beast.com/view/6fd77edd

    Is it repeatable? Yes, Just start to break the Cable.

    Known Fix
     
  2. thephantomlemon

    thephantomlemon New Member

  3. FreakyHippy

    FreakyHippy Member

    I've experienced this as well. Using the Mekanism configurator in wrench mode is a work-around.
     
  4. Bishop

    Bishop Active Member

    I have the same issue.

    I might add the following info : Client crashes for everyone that has the cable in view when someone starts breaking it, so not only the one breaking the cable
     
  5. FreakyHippy

    FreakyHippy Member

    Apparently the Mekanism Atomic Disassembler isn't safe from this crash either...
     
  6. sideshowbo12

    sideshowbo12 New Member

    The Mekanism Configurator in wrench mode also cashes for me basically trying to break any of the pipes with anything crashes for me
     
  7. Bickers

    Bickers Active Member

    works fine for me did you shift + right click ?
     
  8. sideshowbo12

    sideshowbo12 New Member

    Do you mean to change configurator mode? Or to destroy pipe? To answer both yes I configured it to wrench mode but I have dif key binds. Second I don't remember after 4 times of crashing my buddies server I gave up on destroying the pipe also another member of server has same issue had to use tnt to get rid of pipe
     
  9. Bickers

    Bickers Active Member

    shift right click with configurator in wrench mode i use the item pipes for my quarry i have broke and replaced them a few times fine just make sure your off hand is empty or shift right click wont wrench the pipes
     
  10. LucidMoose

    LucidMoose New Member

    Hey, I am having this issue too.

    The other problem I'm having is that while playing the hermitpack I cannot figure out how to change modes with the configurator. It just stays in the configurator mode. I have tried right clicking, shift right clicking, while sneaking and not sneaking all wile trying to use the default mode switch key "M". I cannot find what the item mode change key is. Under mod options actually additions is not listed as one that you can go in and change the key binds for. Any suggestions?
     
  11. Scottly318

    Scottly318 Well-Known Member

    Hold shift while holding m. That should change the physical mode.
     
  12. LucidMoose

    LucidMoose New Member

    Thanks for the response Scottly. I have tried that and it didn't work. The most I can do is switch between push, pull, none, and normal modes for the pipe. I can never get it to actually change the mode of the configurator.
    Any other thoughts?
     
  13. JmzBlond

    JmzBlond New Member

    make sure your'e not looking at a machine. Check your'e controls for the Mekanism mode switch key. with wrench in has hold shift and press the mode switch key.
    took me a few attempts to get it.
     
  14. RustyRobot

    RustyRobot New Member

    FOUND A CAUSE / SOLUTION

    I was able to replicate this issue. It appears to be caused by having a loop in the network. I found to causes...
    1) Have a cable going from the output of an energy cube to the input
    2) Have a cable that joins itself after going through multiple cubes.

    To solve the issue I removed all loops, making sure that energy cannot move in a loop through the network.
     

Share This Page