Open Can't update/Install

Don_Quijote

New Member
Jul 29, 2019
20
0
0
Summary of the problem Can't update/Install

Pack Version 1.5.0/1.6.0

What is the bug? I can't update or install these, because your md5 gets corrupted. No problem on my end, I can do it all day, always same error.

Mod & Version

Link to log file http://paste.feed-the-beast.com/view/5e2dec81

Is it repeatable? yes

Known Fix none
 
G

graf091

Guest
Use MultiMC Launcher// Download Pack and Install , work well.
 

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,371
223
108
sweden
What is the bug? I can't update or install these, because your md5 gets corrupted. No problem on my end, I can do it all day, always same error.
This issue should have been fixed yesterday.

Try again, and if you still have issues - please post new log.