Can't launch the world [Project Ozone 2 : Reloaded]

Discussion in 'Tech Support' started by Heracube, Jul 15, 2017.

  1. Heracube

    Heracube Guest

    Title Can't launch the world [Project Ozone 2 : Reloaded]

    Launcher Type Twitch Desktop App

    Modpack Project Ozone 2 : Reloaded

    Modpack version 2.2.9

    Have you modified the pack? Yes

    Link to log file https://pastebin.com/xrygrjD3

    Details of the issue I come towards you because I meet a problem with this modpack. When I launch my world, the game crash and I obtain these logs : https://pastebin.com/xrygrjD3
    I have add Morpheus and Schematica to the pack, but that didn't put concerns until now.

    After some searches, its turn out that it's SimpleAchievements who raises problem. I thus tried to update it, even to delete it and all its folders, however nothing can be done. When we delete it and when we launch the world, the game returns simply to the main menu.
    I have tried to use a backup of my world, but it the same when I use it... I don't understand why.

    It's appear that it's a known issue, but I didn't manage to find of solution, in spite of all the subjects already opened above.

    I add you here the logs of the launcher to the starting up of the game :
    https://pastebin.com/LyNvttW3

    To the launch of the world with Simple Achievements :
    https://pastebin.com/xrygrjD3

    And finally without the mod which raises problem :
    https://pastebin.com/dwgasUDS

    Thank you for your help, I really need you !

    Sorry for mistakes, I'm french and my english isn't at the top ^^'
     
    Last edited by a moderator: Jul 16, 2017
  2. Heracube

    Heracube Guest

    Don't undrestand why I can't edit my first post...

    But I made a mistake : Here is the good link for the launching of the world with Simple Achievements -> https://pastebin.com/wDAuhApB

    Sorry for double posting
     
  3. mc.crab

    mc.crab Well-Known Member

    Take a backup and try deleting the simpleachievements folder, looks like the achievement data is corrupt.
     
  4. Heracube

    Heracube Guest

    I have already tried, it's from this back up that results the logs unfortunately. You have one report with simple achievements and one without. Without this mod, the game return at the main menu every time I launch my world.

    I have to try to open a JSON called " lifedatabase " of better questing, and it turns out that this file is corrupted. This file is responsible for available lives would be the cause of the problem, some having solved this bug by adding manually lives. However, not being able to open this corrupt file, I cannot resolve in this way. I thus tried to recreate a world and to take the non-corrupt file of the new world, but it did not work...

    I always try to solve on my side and I would inform you, but new ideas would be welcome! Thanks to you.
     
    Last edited: Jul 18, 2017
  5. Heracube

    Heracube Guest

    I'm always without solutions, although I try, nothing works and nobody seems to know how to debug that on the Internet. Can be that I would never find my world, I'm going to have to be made in this idea...
     

Share This Page