Can't install any modpacks with the twitch app

Discussion in 'Tech Support' started by DiibaDaaba, Nov 17, 2017.

  1. DiibaDaaba

    DiibaDaaba Guest

    Title Can't install any modpacks with the twitch app

    Launcher Type Twitch Desktop App

    Modpack

    Modpack version

    Have you modified the pack?

    Link to log file

    Details of the issue I keep getting this same error on any modpack I try to install, the mod causing the error changes every time though.

    https://imgur.com/tj1n3ju

    Tried to reinstall the twitch app (also deleted all folders etc), change the pack version to install a beta instead of full release and other settings aswell. I feel like there is a specific solution to this which I'm just not aware of, haven't played minecraft in ages so hoping to find a fix quick :)
     
    Last edited by a moderator: Nov 17, 2017
  2. grandrolf

    grandrolf Popular Member Trusted User

    If you have any antivirus software on your machine then make sure to add exceptions needed (disable will not do it).

    If you still have issues, do a support ticket via the Twitch launcher to Twitch. (found in the help section on the menu)
     

Share This Page