Request Can't get a Refined Storage Crafter to work...

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Indalor1

New Member
Jul 29, 2019
77
0
0
Ok I'm playing Skyfactory 3 and I have set up a refined storage system that seems to work just fine. But I am having trouble maing the Crafter work without a Solderer. I can auto craft anything the required a solderer but when I just want a Crafter to just make a standard crafting recipe it won't work.

I've tried using importers and exporters or just cabled from every side. I can put the pattern into it and the crafting grid will show a 'craft' option but when I click it and set it to make even a single item (even a simple crafting table) the Crafting Monitor shows "no machine found".

Am I doing something wrong? I've watched over a dozen videos showing it done and set things up exactly the same as shown in but still nothing...

Uhmm... HELP?


Oh I have the latest updates so it is version 3.0.6
 

Zarkov

Well-Known Member
Mar 22, 2013
428
176
69
I can't test right now, but could it be that you have created processing patterns and that the crafter is accepting them? You should use the Pattern Grid instead of Processing Pattern Encoder for crafter recipes.
 

Indalor1

New Member
Jul 29, 2019
77
0
0
Yup. That's what I was doing. This is the first time I've played with Refined Storage so I didn't realize it made a difference.

Thank you Zarkov!
 

Brian Cherrick

Well-Known Member
Jul 5, 2013
1,050
98
64
I can't test right now, but could it be that you have created processing patterns and that the crafter is accepting them? You should use the Pattern Grid instead of Processing Pattern Encoder for crafter recipes.
Not to mention that the crafter has to, at least in my experience, be on top.
 

Shewtur

New Member
Jul 29, 2019
6
0
0
Thanks Zarkov! I too was struggling with this problem and sure enough I had used the processing pattern encoder instead of the pattern grid to make the pattern. When I used the pattern grid it worked right away!