1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Windows .exe Cant download due to java problem...help

Discussion in '[Archived] Tech Support' started by usiris208, Jan 10, 2013.

Thread Status:
Not open for further replies.
  1. usiris208

    usiris208 New Member

    so when i run the exe or jar file this is what i get in the console

    any help would be great....also ive tried uninstalling and reinstall the 32 and 64bit verisons
  2. frederikam

    frederikam Well-Known Member

    Maybe the connection was down.
  3. Cmars

    Cmars Member

    Did you even try to google?
    Either way, try opening the luncher with "setx _JAVA_OPTIONS -Djava.net.preferIPv4Stack=true" added to the cmd line.
  4. usiris208

    usiris208 New Member

    yea but i could find anything that helped and ive tried putting that in the options in the launcher but still nothing
  5. Ashzification

    Ashzification Over-Achiever

  6. usiris208

    usiris208 New Member

    i it was that simple but still no luck
  7. MomoNasty

    MomoNasty Active Member

    So you cant download the modpack?
  8. Ashzification

    Ashzification Over-Achiever

    Make sure your internet isn't being bogged down by something else. And that your AV/firewall isn't interfering
Thread Status:
Not open for further replies.

Share This Page