Open Can't autocraft in AE2

Discussion in 'FTB Beyond' started by TerraCo, Mar 31, 2017.

  1. TerraCo

    TerraCo Guest

    Summary of the problem Can't autocraft in AE2

    Pack Version 1.2.1

    What is the bug? Patterns in Molecular Assembler interface, try crafting through ME Terminal (of any type) and the GUI closes. Happening on multiple users/PC's on 1.2.1 and 1.3

    Mod & Version Applied Energistics 2 - in 1.2.1

    Link to log file

    Is it repeatable? set up a network with:
    ME Controller
    Crafting CPU's
    ME Drives
    Molecular Assemblers with patterns in interfaces

    Try crafting through a ME Crafting Terminal

    Known Fix Rebuilt AE2 network in a new chunk. Worked for a few minutes then stopped again.
     
  2. macmacf

    macmacf Guest

    I have the same issue. Sometimes the terminals doesn't work. Sometimes they do. The wireless terminals always work. The issue has been there in all beyond versions. I think I had the same issue on infinity evolved expert mode on a few occasions.
     
  3. TerraCo

    TerraCo Guest

    Good to know. We'll try wireless terminals for the time being
     
  4. macmacf

    macmacf Guest

    You should use the wireless crafting terminal for optimal use. Then it's almost not annoying that the normal terminals suck.
     
  5. Hi, i just realized that when i have the wireless terminal in my hotbar, the autocrafting part on the main system wont work, but when i put the wireless terminal away (away from hotbar) the autocrafting on main system works again!!
     

Share This Page