Biomes o Plenty Question

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Sekihoutai

New Member
Jul 29, 2019
18
0
0
Alright, so basically I had biomes o plenty activated and all the new biomes loaded perfectly but I disliked the seed, so I deleted all my worlds and had new ones create but when I did this, none of the new biomes spawned in with it. (BIOMESOP) is still set as the type.

Sorry if It's a stupid question, but I'm rather new to this stuff. (Had host activate it for me) But I'd rather not bug them for every answer.
 

Slaagathor

New Member
Jul 29, 2019
149
0
0
Server or single player? If single player, you need to go into "More World Options" and set the world type to "Biomes O' Plenty"
 

Slaagathor

New Member
Jul 29, 2019
149
0
0
I just downloaded Unhinged, enabled BoP on both server and client, then set level-type to BIOMESOP in server properties, then created a new world. Spanwed in a Meadow, then ran a bit into a Polar biome.

Perhaps double check to make sure there isn't an extraneous space in the level-type field?
 

Sekihoutai

New Member
Jul 29, 2019
18
0
0
level-type=BIOMESOP
That's how it is in both Server.properties and Server settings from my multicraft, I deleted my world/nether/end folders and after I did that, the biomes won't spawn anymore.
 

Sekihoutai

New Member
Jul 29, 2019
18
0
0
I'm using FTBUnleashed, I've only added a few plugins. (GroupManager, WorldEdit, Essentials)
Other then that I've not changed anything.
 

Slaagathor

New Member
Jul 29, 2019
149
0
0
Double check your BiomesOPlenty.cfg file on the server has this set

B:"Add Biomes To Default World"=true
 

Sekihoutai

New Member
Jul 29, 2019
18
0
0
""biome settings"" {
B:"Add Biomes To Default World"=true
B:"Enhanced Vanilla Biomes"=false
}


How would I go about regening a new world now? To fit these settings, sorry for all the questions. Just wanting a whitelisted server for me and some mates to play on.
 

Slaagathor

New Member
Jul 29, 2019
149
0
0
The way I've used (no idea if its the best way or what) is to just delete the world folder, or change (in server.properties) level-name=world to level-name=whateveryouwant. This will create a new world in a folder called whteveryouwant.