Bad lag in the new direwolf20 1.7.10 pack.

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Uproller

New Member
Jul 29, 2019
4
0
0
Ok, still at it. Still no luck making the new packs playable. Anything running 1.7.10 is a no go. My first post I was running windows, so here is the same computer running Linux Mint 17 with all the updated drivers. As you can see my frame rate is bad (this was one of the high points, it mostly sits around 3-5 fps)

And, I cleaned the P.C. out 1 week ago. It also now is overclocked to 3.6GHz.

This is a screenshot of the latest Resurrection pack. But the lag in Direwolf20 is almost as bad, but can be playable at times.
For DW20, I installed Fastcraft, disabled journeymaps and enabled opis (or any minimap mod other than journeymap)

Also disabled both aromacore and aromabackup.

I did all these and my framerates jumped.

Also try Java 8 update 25, 64 bit of course and allocate the usual amount of memory to it (2-4GB). My computer is an i3 and 4GB of RAM and now getting about 40-50fps in DW20, no reason yours couldn't
 

MigukNamja

New Member
Jul 29, 2019
2,202
0
0
Move the instance to MultiMC
For some reason the FTB launcher is causing me issues as well. After moving over everything is fine.
I believe it's the FTB launcher window. Once I configured mine to close after game launch, my 1.7.10 client lag issues were greatly improved.
 
  • Like
Reactions: Sawney

FInaldeath

New Member
Jul 29, 2019
56
0
0
Can you tell me how did you do ?
Pretty sure it acts that way by default, at least it does for me. The only setting that involves the launcher window itself is the one to open it again when you exit minecraft but i am pretty sure that is turned off by default.
 

Cavemanfreak

New Member
Jul 29, 2019
1
0
0
Holy cow! I might be a little late to the party, but MMC made such a huge difference it isn't even funny o_O Thanks for the tip!
 

CuriousKey

New Member
Jul 29, 2019
150
0
0
Is it possible MMC will still improve my performance even if I have the launcher window closing after I load the pack? As it is, I honestly don't see what part of the FTB launcher is active when actually playing the game. Maybe I'm not thinking about it in the right way. :p
 

CursedMilk

New Member
Jul 29, 2019
1
0
0
Cheers for the help guys! I was getting around 150fps dropping to unplayable 5-10 and disable journeyMap and enabling Opis, coupled with the MMC Launcher worked a treat! :D