Closed Assembly table not recognizing ingredients (expert mode)

Discussion in 'FTB Infinity Evolved Expert HQM' started by mathwiz617, Mar 1, 2018.

  1. mathwiz617

    mathwiz617 Well-Known Member

    My assembly table seems to only work for regular Buildcraft recipes (gates, wires, and chipsets). Any MineTweaker'd recipes aren't giving me the option to make them. Other MineTweaker recipes, such as one log -> two planks, are working as intended. As this is a SP world, I can cheat the results in and trash the ingredients, but I'd rather not.

    Here's the recipe I'm trying:

    2018-02-28_19.58.22.png

    Here's my assembly table:

    2018-02-28_19.58.52.png

    I've tried other machine frame recipes, reloading scripts, remaking the ingredients, relaunching the world, relaunching the client, setting the world back to normal mode and then to expert again, and copying the world to a fresh pack instance. Nothing has worked.
     
  2. mathwiz617

    mathwiz617 Well-Known Member

    Huh, I figured it out. I had cheated in the circuit board, which caused the problem. A fresh one out of the carpenter works fine.
     

Share This Page