An existing connection was forcibly removed from remote host

Discussion in 'Tech Support' started by XLST, Jun 30, 2019.

  1. XLST

    XLST New Member

    Modpack: FTB Revelations v2.6.0

    Modification of the pack? No

    Details of the Issue: Myself and a bunch of friends decided to setup a FTB Revelations v2.6 server via a third party host. No amount of restarts, both server-side and client-side were able to fix my issue when trying to connect to the server. We realized this was on my end as my other friends were able to join the server without any problems.

    I've managed to get into the server a couple of times, probably for about an hour or 2 before the game crashes on me. After the crash I won't be able to connect to the server for the rest of the day. We've tried a couple of solutions which ill put into a little list.


    Solutions we tried:
    • Using Java update 8 v211, v191, and v45
    • Full uninstall of the FTB Launcher
    • Increasing my Amount of RAM to 6GB
    • Using the Twitch launcher to try connecting to the server
    • Switching the server from NSW to QLD to help my connection
    • Fixing the spikes in my ping via using CMD command ping, and hunting down the issue eventually fixing it but to no avail
    • Creating exceptions in my antivirus software and creating inbound rules in my firewall
    • Running the app as Administrator
     
    Last edited: Jul 1, 2019
  2. grandrolf

    grandrolf Popular Member Trusted User

    If you have a 3rd party antivirus software, then that's good.

    Inbound rules - that is not needed (if you're not the one hosting the server).

    Do not do that, that messes with the permissions on files and folders - redo the installation and don't run as admin.

    Then please follow instructions found here to get full log, and share that:
    https://support.feed-the-beast.com/faq/
     
  3. XLST

    XLST New Member

    Last edited: Jul 2, 2019
  4. XLST

    XLST New Member

    Its not allowing me to post links in the forums right now, and moderators aren't making it visible. What'd you like me to do?
     
  5. grandrolf

    grandrolf Popular Member Trusted User

    Do you have a 3rd party antivirus software installed on your machine, or other security software?
     
  6. XLST

    XLST New Member

    no not currently
     
  7. grandrolf

    grandrolf Popular Member Trusted User

    Do a force update of the pack, and then try again.

    Instructions for that can be found here:
    https://support.feed-the-beast.com/faq/

    If you still have issues, try removing the player dat-file for your character on the server, then connect again and see what happens.
    (this will re-create that dat-file, also clean out inventory etc. - so make a backup of the file, don't delete it - so you can restore after the test)
     

Share This Page