All FTB server issue


New Member
Jul 29, 2019
Every time I try to start a ftb server I get the same error message. I have reinstalled java and done just about every thing i could find to try to fix this issue. The first time i go to start the server it will do the EULA and i agree, it will go through a small boot up and then fail with no debugging log. The next time i try to start i will get this error message. Can anyone please help just trying to play with 1 other buddy not even a big server.
Screenshot 2022-06-11 102100.png


New Member
Jun 13, 2022
Some people reported putting in the full path to your java files can fix this issue in the start.bat file, I did this and it did not fix the problem. I just started messing with the server 2 days ago and its been a headache and a half. To fix this issue, I had to run the "serverinstall_95_2138.exe" again and have it basically reload over the top of itself (the world we were using was not wiped and worked without issue after running this).

The downloading of server files would error out once or twice, and succeed the next time. Its really hit or miss. I have no idea why as its running on a Ryzen 7 5700G with 32GB Ram, and a hardwired gigabit connection. Makes me uneasy when something will fail to load, you simply run it again and it then loads without issue. How doing the same thing twice results in a different end result I dont know.. Good Luck.