Open AE2 buses stop working



Summary of the problem AE2 buses stop working

Pack Version 1.5.3

What is the bug? Sometimes previously working import and export buses stop working. It occurs most often while crafting complicated recipes, but it also happened while simple import bus taking stuff from chest and so on. After it happens all connected import and export buses stop working (storage buses are fine tho). To fix it I need to cut power to the ME system and hard restart it, after that everything is normal for a while. I also tried different world and it happened also with minimum components to the ME system (controller, power acceptor, storage drive, import and export buses and terminals)

There is no error message in the log.

It's very annoying have to restart ME system or log off and in game.

I have enough channels and power for the system, I have everything chunk loaded and I couldn't find any correlation between anything in the world and me system failing.

Mod & Version I tried in every version starting 1.3.0 and went through all up to newest 1.8.1 and this problem occurred in every single version.

Link to log file

Is it repeatable? It happens naturally, but as I find out most common is it while crafting bigger recipes (I have been using Sextuple Compressed Cobblestone, Ultimate Hybrid Solar Panels and Delighted Meal as triggers)

Known Fix