Problem Adding more RAM as a default for mod packs

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.

Ignitone

New Member
Jun 30, 2020
1
0
2
Currently, when I download a mod pack and go to play it, it has 4GB of Ram allocated to it. Every mod pack I seem to download. This isn't an issue, but I'd like to change the default to 6 GB instead. On the FTB launcher, I go to Settings > Custom Arguments > add "-Xmx6144M" into the box and I'm all set! Wrong. When I go to play a mod pack and check the custom argument, it shows me "-Xmx4098M -Xmx6144M" which isn't what I want.

How do I go about changing the default for every pack so I don't have to go in through the Minecraft launcher that the FTB launcher opens when I hit play and change it manually?

Edit 1: When I go into the mod pack, close out of it, then launch it back up, the JVM arguements in the Minecraft launcher go back to -Xmx4096M -Xmx6144M even if I go in and delete it before hand.FTB Settings.pngMinecraft settings.png