401 messages

SevenMass

Well-Known Member
Jan 2, 2013
281
137
69
The Netherlands
For more than a week now, I get this message at least once every day. Sometimes more.

401 Unauthorized
Your IP has been used by Spam Bots to attempt to register on this forum multiple times
I Swear I didn't do it.

But anyway, the first time this happened, I figured the issue would resolve itself eventually, and sure enough, about an hour later I could access the forums again.

But then it keeps repeating itself every day. Where sometimes I get that 401 message and sometimes I can access the forum.


Also, I've noticed a very steep reduction of new post being made, around the same time this 401 issue started. I wonder if I'm not the only one with this issue...
 

GamerwithnoGame

Forum Addict
Jan 29, 2015
2,733
1,461
194
For more than a week now, I get this message at least once every day. Sometimes more.



I Swear I didn't do it.

But anyway, the first time this happened, I figured the issue would resolve itself eventually, and sure enough, about an hour later I could access the forums again.

But then it keeps repeating itself every day. Where sometimes I get that 401 message and sometimes I can access the forum.


Also, I've noticed a very steep reduction of new post being made, around the same time this 401 issue started. I wonder if I'm not the only one with this issue...
I had the same issue this morning, for the first time ever!
 

lenscas

Over-Achiever
Jul 31, 2013
2,032
1,808
248
it also has been happening to me.

edit: funnily enough, this happened pretty much right after writing this post
 
Last edited:

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,308
220
108
sweden
It's a known issue and it's going to be looked in to, as usual no ETA