Open [3.0.4] Cannot export vanilla egg into a QSU

Discussion in 'FTB Presents SkyFactory 3 1.10' started by Savos, Jan 16, 2017.

  1. Savos

    Savos New Member

    Summary of the problem [3.0.4] Cannot export vanilla egg into a QSU

    Pack Version 3.0.0

    What is the bug? I have an empty QSU and I attach an exporter onto the front and whitelist a vanilla egg to export into it. No external storage module installed on any other sides. It does not export the eggs from my RS system. I have changed the NBT to yes and no. Ignore damage yes and no ( wouldn't really have anything in this case ) and ore dictionary yes and no.

    I then took a diamond chest and did the same test with default exporter settings and it worked fine. It exported the proper eggs.

    Mod & Version Mods versions as in 3.0.4 with no modification to any files.

    Link to log file

    Is it repeatable? Yes. I tried two different QSUs in the event there may have been metdata in it.

    Known Fix NA
     
  2. Savos

    Savos New Member

    Update.

    It seems the stack upgrade for RS is somehow not registering stacks of 16 properly. It will work with items that stack as 64 but not as 16. I confirmed and tested this. When the stack upgrade is removed from the exporter it's fine. I will register this with Refined Storage.

    Edit: This is true of snowballs and which triggered the thought.
    Edit: A work around was to export to a diamond chest using the stack upgrade and then use EIO conduits with speed upgrades to move to the QSU. May not be the best way, but it works.
    Edit: RS has deemed this a bug: https://github.com/raoulvdberge/refinedstorage/issues/873
     
    Last edited: Jan 17, 2017

Share This Page