Open 2.5.2: No passive spawns happening at all

J

Jon Ross

Guest
Version:
2.5.2

What is the bug:
I don't know why. I've done everything I can think of to make passive animals spawn. I have a HUGE plot of grass, some fenced in, some near water, some with a tree, all more than 25 blocks away from me with great lighting, but I can't get any passive spawns after upgrades. I'm completely lost as of what to do as I was hoping to involve fluid cows in my build.

Mod & Version:


Paste.feed-the-beast.com log:


Can it be repeated:
Well, here's my world file - https://www.dropbox.com/s/mkjg04gzpn9n8yn/Zeus.zip?dl=0

Known Fix:
 

SolManX

New Member
Jul 29, 2019
991
0
1
Passive mobs won't spawn over an ocean (according to the achievements book - a note about biomes).
 
J

Jon Ross

Guest
All the grass is over forrest, river, high hills. Nothing is over ocean.
 
D

D_D

Guest
When you state after upgrades I'll assume you have spawns from 2.5.0. If you do the number of total spawns seems restricted to total area. I had zero spawns for over 10 real life hours till I moved all my moo fluid cows and sheep to my base in the last millennium. Now I get passive spawns of all types consistently as long as I don't keep more then 12-15 on my small overworld base.
tldr: move passive mobs you want to a new dimension like the last millennium
 
J

Jon Ross

Guest
Thanks. I'll try that. I do remember more animals showing up after I killed some a long time ago. Now I guess I just have to start a farm in the new millennium (once I figure out how to get there).
 
J

Jon Ross

Guest
Yep, that fixed the problem. Didn't know there was a local cap. I wonder how far away you would have to travel before it would generate more animals.