Open 2.5.1: All animals have stopped spawning.

R

Ropher

Guest
Version:
2.5.1

What is the bug:
Early on I set up some grass in a Garden of Glass world within a Plains biome. SF successfully spawned a few chickens, pigs, plain cows, and fluid cows. That was days ago, and no animals have spawned since.

I've extended my base and setup grass fields in Plains, River, and Ocean biomes. Still no animals spawn. Mobs spawn just fine.

Anecdotally, I saw two other subscribers report the same on Wyld's twitch stream last night; and ButtonBoy13 gave me his permission to include his name here as yet another person who is currently experiencing this problem.

Mod & Version:


Paste.feed-the-beast.com log:


Can it be repeated:


Known Fix:
 
F

Frankenstein

Guest
Hey i got the same problem is there a way to fix this tx need help with it
 

Henry Link

Popular Member
Dec 23, 2012
2,604
553
128
USA - East Coast
Best thing is to capture the ones you want in a safari net or golden lasso then kill the remainder and let new ones spawn in. Rinse and repeat until you get enough breeding pairs and use breeding to increase your counts.
 
F

Frankenstein

Guest
Best thing is to capture the ones you want in a safari net or golden lasso then kill the remainder and let new ones spawn in. Rinse and repeat until you get enough breeding pairs and use breeding to increase your counts.

yes but nothing is spawning even if i did that what about zombies and stuff
 

Henry Link

Popular Member
Dec 23, 2012
2,604
553
128
USA - East Coast
If you aren't getting hostile mobs then there is something else wrong. Are you playing in peaceful mode? Hostile mob caps are different from passive and are a lot higher.
 
F

Frankenstein

Guest
If you aren't getting hostile mobs then there is something else wrong. Are you playing in peaceful mode? Hostile mob caps are different from passive and are a lot higher.[/Q

no I'm on hard actually there is light where animals must spawn and darkness where zombies must. they are more than 25 blocks away from spawn and i don't ever use half slabs but they where spawning fine for a while then they just stopped i killed all the mobs thinking it was mob count reach but now there is nothing spawning