Open 2.4.2: [ver2.5.0] It can not be used "Creative flux capacity"

Discussion in 'Infinity Evolved 1.7.10' started by multy_minecraft, May 15, 2016.

  1. Version:
    2.4.2

    What is the bug:
    Hey!
    "Infinity Evolved expert mode" Do you enjoy !

    I tried to make the "Creative flux capacity" , but can not be used in the "Shift + RightClick".
    Can not be used even if placed in the machine .
    You can use If you take out the items in the " creative mode " .
    Whether this will be a bug ?

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. FlowingFun

    FlowingFun Guest

    I've found that this can only be fixed by changing the recipe for it in thermalexpansion.zs.
    It's done by adding .withTag({Energy: 100000}) right to the first <ThermalExpansion:capacitor>.
    So it will look like this:
    mods.avaritia.ExtremeCrafting.addShaped(<ThermalExpansion:capacitor>.withTag({Energy: 100000}), [every thing else].


    You will still need to re-craft the "creative flux capacitor".
     
  3. Thank you for the reply .
    So it can not be solved in the game . . .

    I have found another solution .
    Open the MCEdit.
    [BufferItem 5260] - [tag] - [Energy]will be available in the "Value" enter to 100000 .
    This problem is due to the fact that [Energy] becomes zero at craft .
    It seems that it is the meaning of the 100000RF / t.

    Requests a bug fix to the FTB staff.



    Warning
    The following problem occurs , such as " auto disk enchanter " .
    [BufferItem 5260] - [tag] - [Damege] and to thereby give a value error occurs .
    There is a possibility that destroy the world .

    Image
    Value of the item to perform a bug output
     

    Attached Files:

    Last edited: Jun 4, 2016
  4. Booker The Geek

    Booker The Geek Well-Known Member

Share This Page