[1.7.10] Phoenix Craft! v2.0.07 [Skylands] [Tech/Magic]

Discussion in 'Public Packs' started by ThomazM, Aug 31, 2014.

?

Any suggestions?

  1. Better maintenance. (Bugs, crashes, etc)

    37 vote(s)
    35.9%
  2. More minetweaking. (Recipe adding, etc)

    50 vote(s)
    48.5%
  3. Quicker updates.

    30 vote(s)
    29.1%
  4. Better lore.

    28 vote(s)
    27.2%
  5. No, the pack is good the way is for now.

    9 vote(s)
    8.7%
Multiple votes are allowed.
  1. Yarma92

    Yarma92 New Member

    Anyone having issues connecting to the IRC in game atm?
     
  2. Elec332

    Elec332 New Member

    ye, IRC is derping
     
  3. Yarma92

    Yarma92 New Member

    Bleh. Oh well, at least its not just me then :)
     
  4. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    I blame trajing.
     
    ThomazM, DoomSquirter and Padfoote like this.
  5. DoomSquirter

    DoomSquirter Well-Known Member

    I blame you. spill. You had a keep alive heartbeat that kept the irc server up as long as you were logged in, right? this is what happens when you take a small break.
     
    Gideonseymour likes this.
  6. Yarma92

    Yarma92 New Member

    Oh well, go back to Me^3 doom!, on a side note @Gideonseymour I'm about to give RR a try :D (I'm a sucker for blood magic)
     
    Gideonseymour likes this.
  7. DoomSquirter

    DoomSquirter Well-Known Member

    I finished Twilight Forest as much as you can here, and sorta got sidetracked too much. Plus, I want to do a new run through with no NEI of wings and the AE system, so fully from scratch. Also, figured out how to get the wither skul heads. Forgot to use a cleaver, once I made one, I had quite a few.

    There are quite a few cool new things added here. Noticed a wither proof block in EnderIO which might be good as compared to making octuple compressed cobble, etc.. So yeah. also, will be nice to start over without that godforsaken stepup/high legs thaumic tinker thing. So, I guess I'll wait till that's incorporated, etc...
     
  8. Elec332

    Elec332 New Member

    Next Update
     
  9. DoomSquirter

    DoomSquirter Well-Known Member

    *hands you some earplugs*

    You'll need it for the thunderous sigh of relief for everyone that's played :)

    Thanks man. Awesome job btw. really awesome pack, lots of fun. wife watched me picking flowers, now she wants to play :)
     
  10. ThomazM

    ThomazM Phoenix Team Founder

    That's awesome to hear, Doom; Glad you're enjoying it. :)
     
  11. PODonnell

    PODonnell New Member

    *gets out his notebook*

    Boy howdy, do I have a few new mods to learn
     
    Elec332 and DoomSquirter like this.
  12. Qazplm601

    Qazplm601 Lord of the Tumbleweeds

    coming soon, Phoenixcraft lite! *said in ominous voice*
     
  13. Elec332

    Elec332 New Member

  14. PODonnell

    PODonnell New Member

    Minor little bugs, most likely originating in the twilight forest pack. I decided to break down a skeletal druid hut. While doing so I found to my suprise that the spawner dropped when broken with a ti-con pick..... no silk touch. I also discovered that a large number of the slabs used in its roof where wooden slabs
    (44:2) which broke with a pick rather than an axe.

    Regarding the spawner, pardon me apparently ender IO adds a "broken spawner" item that I miss-identified as a dropped spawner.
     
  15. Elec332

    Elec332 New Member

    We cant really do anything about that, since its an vanilla block

    Pack update coming soon, including some new mods!
     
  16. karuteru

    karuteru New Member

    (Using 2.0.07 on ftb launcher)

    Interesting report on the recipe change for Blood Magic:
    The Blood Rune (item id 509) Recipe is a bit ...damaged. (pure daisy variant)
    If you put the recipe into a crafting grid with only one item on each stack (so using 6 Stone, 2 Slates, 1 Daisy) it works out fine.
    But if you add more of any of the items to the recipe (so to create like a stack of 8, using 8 in each slot) the recipe won't work anymore.
    Just add one more item to any of the 9 slots and the recipe will vanish as being valid/buildable.

    Happens in SP Creative and MP.
     
  17. Besty007

    Besty007 New Member

    So after using this pack for a couple of days with some friends, we have found a couple issues with the config.

    1. Cannot connect BC power pipes to TE machines (unsure if this is config or a thing with a mod).
    2. Cannot craft any Mekanism pipes or cables.
    3. Cannot craft ComputerCraft computers.

    Will update if we find any more issues.
     
  18. karuteru

    karuteru New Member

    On the Mek Pipes/Cables: The server I am on testing it atm we think the Mek ones are disabled on purpose so you use the EndIO ones (which are nice, too).



    On the Ender IO Fluid Conduits a report (also sent one to WayofTime already):
    You cannot pump any Blood out of the Blood Altar using them. You can use them to fill the altar, but you cannot extract.
    Tried it with ExU piping, which worked, but EIO Piping cannot extract at all :<
     
  19. Padfoote

    Padfoote Brick Thrower Team Member Forum Moderator

    That is a mod thing in the versions we use and is out of our control.
     
  20. Elec332

    Elec332 New Member

    1. MJ isnt RF (We arent using the RF version)
    2. Thats intentional, there are plenty of other ways to transport RF
    3. They have recipes in the version thats coming up
     

Share This Page