[1.7.10] New FTB Retro

Discussion in 'Public Packs' started by Classic Pack Team, Sep 28, 2016.

  1. Classic Pack Team

    Classic Pack Team New Member

    [​IMG]
    USERS ONLY THE INSANITY MAP IS OUT. IF YOUR NOT UP FOR THE CHALLENGE WAIT FOR ME TO UPDATE


    In this modpack you are on a skyblock. You are stuck. You are on a floating island. You need to use the power of items to turn matter into other matter. Doing this can give you EMC which can be made into items. Send the items into the BEAST and you get rewards. New items new matter. Learning matter. Everything matter. Machines, Farms, Mob Farms, Dark Rooms, whatever it takes to get EMC. Get the items. Feed it in. you need to Feed The BEAST!!!!

    This pack contains Fastcraft, by Player. Fastcraft enhances Minecraft with increased performance. Bug reports being made directly to Mod Authors should state Fastcraft is enabled.


    Check out my website for Texture Pack Patches for this map plus some bonus feature
    http://classicpackteam.weebly.com/new-ftb-retro.html

    PACK CODE: NEWFTBRETRO
     
    Last edited: Sep 29, 2016
    Link0 and Mark1 like this.
  2. RyokuHasu

    RyokuHasu New Member

    Invalid pack code. Make sure you pack is approved and released :p
     
  3. Classic Pack Team

    Classic Pack Team New Member

    Now it works
     
  4. Mark1

    Mark1 Guest

    in the future you'll do quests ?
     
  5. Classic Pack Team

    Classic Pack Team New Member

    I don't quite understand but do you men will I make a HQM verison? If that's the question yes I will, but give me time on it
     
  6. Classic Pack Team

    Classic Pack Team New Member

    i forgot to add the save. update pending
     
  7. elcid534

    elcid534 New Member

    in the modpack info in the FTB client, clicking on the "www.classicpackteam.weebly.com/new-ftb-retro"
    link just causes a "Unhandled exception in Thread[AWT-EventQueue-0,6,main]: java.lang.NullPointerException" to appear in the console, and doesn't open the link.
    Other links work fine.

    have you considered adding a mod like Lockdown, so you can make a new world from template instead of only having the one world with the pack
    link to lockdown: https://mods.curse.com/mc-mods/minecraft/244019-lockdown
    also, thanks for the modpack.
     
    Last edited: Oct 2, 2016
  8. BrickVoid

    BrickVoid Well-Known Member

    I have a problem with this pack's music: Setting Music volume to "OFF" does not kill all of the weird piano playing music. Two things I strongly dislike are music playing in the background whilst I'm playing the pack, and people who insist I listen to music tracks that distract me from the actual gameplay.

    Could you please fix this? Music in Minecraft just isn't a thing to me.

    Cheers ...

    BrickVoid
     
  9. elcid534

    elcid534 New Member

    also, because YUNoMakeGoodMap in not installed, in the nether on high chunk loading range, chunks are being generated and causing mobs to spawn there, reducing the spawn rate at real spawners.
    @Classic Pack Team

    a solution is to reduce chunk loading range, and to possibly pregenerate a larger void beforhand, or try building the YUNMGM mod from the 1.7.10 port.

    the "Their quest Begins" quest doesnt open the right quest door, the sorting system doesnt check how many of a item has already been put in (you can put in 9 screwdrivers and finish the first quest, or 9 stacks of stone bowls, or the same with everything
    the 100M Eu quest doesnt work, because the MFSU isnt wired up at all behind the throne. the yellow light was already triggered at start of map.
     
    Last edited: Oct 3, 2016
  10. elcid534

    elcid534 New Member

    the Pink Reward box is empty. the only way to get rubber is via bees, the only way to get glow stone is via bees. tin and copper are not given as reward, so making anything based upon them impossible.

    "Advance machines" quest need copper, rubber and glow stone to complete, which gives bronze. without bronze its IMPOSSIBLE to make bees apiary, which means you cant get rubber until you finish Advance machines. which you cant finish because rubber is a core crafting component in everything iC2.
    with no way to get tin, its IMPOSSIBLE to finish "the bronze age" quest, because tin is used to make the mushroom picker (the logger)
    "the Bronze age" gives lapis, which is a core item in "Advance Machines", so you cant finish either quest until you finish the other quest.

    the quest "Burn Rubber" is suppose to(but doesn't) give you tin, but is incompleteable because rubber, which can only be obtained via bees, which cant because bees need Advanced Machines completed.

    glowstone isnt rewarded, and is only craftable via bees (the old way was with gold and redstone)

    the quest "A Redstone Paradise" (pink) is suppose to reward Rubber Tree Sapling, Copper Ingot, but the chest is empty, so no copper, and no rubber.

    The first quest can be completed, but opens the wrong reward door, and if it did open the correct door, would allow you to complete the next quest(redstone paradise), but beyond that the quests are screwed because copper, tin and rubber are not rewarded, so further quests all cannot be completed. i don't understand how all these Huge Game breaking bugs escaped your attention (i mean, the FIRST quest door doesn't work right) and further stuff are fairly broken. the sorting system can be tricked by just putting in the same requested item instead of 1 of all (the first quest can be completed by putting in 9 screwdrivers, and its the same with every quest, the quest that requires stacks of cans can be completed with a single of each can. a single playthru would have highlighted these huge errors, and now if anyone starts these, they are screwed because they need to restart from the start because its requires the map to be changed.

    im personally not happy because i just wasted 3 hours play this just to find out its so broken.

    edit:
    in the quest "the Redstone Paradise", the block breaker needs "red doped wafer", which needs the alloy furnace, which needs clay, which is only given in Advance Machine reward. and even better, the Timer item, yeah that one needs to have the quest "Items of Power" completed, because the reward for that quest is the teslatite, to which you need : Glowstone (not make able) and lapis (Advanced Machine) as part of one of the items in that quest to finish. you Seriously need to think about this crap instead of lets pick whatever item im holding. the second quest(redstone paradise) is Not complete able, the first one doesn't open the right door.
    Did you even test this?
     
    Last edited: Oct 3, 2016
  11. Popsnorkle

    Popsnorkle Guest

  12. yotus

    yotus New Member

    Is this the pack Slowpoke101 is streaming on ?
    Have the mentioned issues been fixed ?
     
  13. SolManX

    SolManX New Member

    Yes, he mentions it's made by the 'Classic Pack Team' at the start of his twitch stream.

    Not sure about the issue fixes though.
     
  14. BrickVoid

    BrickVoid Well-Known Member

    I just tested the latest released version of this pack, and I can confirm for a fact that one of the biggest issues, that is tossing in the same item 9 times, is still not fixed! That means the first quest can be completed simply by turning in 9 BluePower screwdrivers and waiting for the light to light up.

    I therefore cannot play this pack in it's current state, especially with that unfixed bug still in it!

    If you're not beta testing this pack, I do not recommend playing this pack until the mod author has resolved the current pack issues.

    I'm not a beta tester myself, I just checked out this pack to see if the mentioned issues had been fixed, no they most definitely have not!

    Cheers ...

    BrickVoid
     
    Last edited: Oct 27, 2016
  15. SolManX

    SolManX New Member

    It seems it's not going to be possible to actually fix the issues at all. Having watched slowpoke's stream for a bit longer it becomes clear that although the map is very faithful to the original, the mechanics in 1.7.10 just don't work like 1.2.5 - mainly the ability to generate EMC in the early game. I'm no expert though and I hope the pack-maker's can work through the issues as they've obviously put in a lot of effort.

    Actually I'm playing the original at the moment (I found it on curse FTB Retro SSP, if you're interested).
     
  16. BrickVoid

    BrickVoid Well-Known Member

    What mechanics in particular do you speak of? If it's something that can be bypassed or worked around by substituting a different means of EMC generation then that's okay by me. But if it's really game breaking then maybe the modpack author has to fix or change them.

    I was also playing the FTB Retro 1.2.5 version, was checking this out to see if it was any good.

    From what hasn't been fixed so far it would appear not.

    Cheers ...

    BrickVoid
     
  17. SolManX

    SolManX New Member

    Slowpoke specifically mentioned not being able to generate enough emc in the early game. Even for example the amount of boneneal you need to grow trees. In 1.2.5, you only needed one piece to grow anything to full.

    As I said though, I'm no expert, was just passing on what the original map creator said on his stream.
     

Share This Page