Open 1.7.0: Infinity Evolved refuses to start

Discussion in 'Infinity Evolved 1.7.10' started by D3V1L77, Jul 9, 2016.

  1. D3V1L77

    D3V1L77 Guest

    Version:
    2.4.2 [2.5.0]

    What is the bug:
    when i try to start up infinity evolve through the curse launcher this message appears in the minecraft loading screen.

    [19:17:26] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [19:17:26] [main/ERROR]: Unable to launch
    java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
    at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
    at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
    at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
    at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
    at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
    at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
    Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0



    i have no idea what to do and have looked all over the forums for a fix and cannot seem to find one... pls help.

    Mod & Version:
    infinity evolved version 2.5.0

    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
    Last edited: Jul 9, 2016
  2. Booker The Geek

    Booker The Geek Well-Known Member

    Force update the pack, try again. If you still get this then upload a crash report or console log to pastebin and link here
     
  3. mc.crab

    mc.crab Well-Known Member

  4. Booker The Geek

    Booker The Geek Well-Known Member

    Force update = delete pack, then reinstall

    Also, java is outdated.
     

Share This Page