1.4.1: Direwolf20 AE2 programmed patterns disappearing from ME interfaces

Discussion in 'FTB Presents Direwolf20 1.7.10' started by swordfish71, Jan 24, 2016.

  1. swordfish71

    swordfish71 New Member

    Version:
    1.4.1

    What is the bug:
    The last two times I loaded my world, ME programmed patterns are disappearing from within the ME interfaces they were placed in. It occurs in one or many interfaces at a time - when I look at my interface terminal, the lines are either as I left them, or blank... never just one or two missing.

    Mod & Version:
    Direwolf20 1.10.0

    Paste.feed-the-beast.com log:


    Can it be repeated:
    seems to repeat every time I load the world... I'm afraid of loading it too many times, for fear of all patterns disappearing.

    Known Fix:
     
  2. swordfish71

    swordfish71 New Member

    Addition : Some patterns are also getting corrupted - there were no updates done between my first post and this, and one of the patterns became "invalid pattern". I also lost the contents of 7 interfaces, for a total of 45 patterns, since my last time playing. I'm very irritated.
     
  3. Trisscar

    Trisscar New Member

    Do you still have Aromabackup running? That should at least give you a couple previous saves to fall back on.
    Did the disappearing start after an update? If so, try downgrading and see if it continues to happen.
    Post the entire log, from loading the launcher to closing the game, as a pastebin please.
     
  4. swordfish71

    swordfish71 New Member

    I noticed it after having upgraded to DW20 1.10.0 .... I will post paste bin soon.
     
  5. swordfish71

    swordfish71 New Member

    I ended up reinstalling 1.10.0, and so far, no glitches. I think I may just have had a corrupted file somewhere... So far, I loaded the game four times and no glitches. I will re-post if it occurs again.
     

Share This Page