Open 1.2.1: FTB Infinity 1.2.1 server FMLMod:NetherOres rejection

Relaxel

New Member
Jul 29, 2019
20
0
0
Version:
1.2.1

What is the bug:
FTB Infinity 1.2.1 server: Modrejections[FMLMod:NetherOres{1.7.10R2.3.0RC4}]
Friend trying to join server with same default version of infinity gets this error. I have sent him my version of the mod and even my entire ftb infinity folder. Both hasn´t helped. Me and 1 other friend however can join the server.

Mod & Version:
NetherOres-[1.7.10]2.3.0RC4-4

Paste.feed-the-beast.com log:


Can it be repeated:


Known Fix:
 
Last edited:

Relaxel

New Member
Jul 29, 2019
20
0
0
Haha. No I´ve already done that. I´ve also sent the friend trying to join the server my entire FTB infinity folder to copy, but that didn´t help.

-to be honest it makes no sense to me that it wouldn´t work.
 

Kurama

New Member
Jul 29, 2019
130
0
0
There shouldn't be problems, except some dummy things will be removed. 1.4.1.
 

Relaxel

New Member
Jul 29, 2019
20
0
0
Wow, haha. We completely updated the server and he still can´t join thanks to that same error.
 

Relaxel

New Member
Jul 29, 2019
20
0
0
Just noticed that his FTB says he has 159 mods loaded, while ours says we have 160 mods loaded. However, netherores seems to be in his activated mods list, eventhough it´s what´s giving him the error.
 

Kurama

New Member
Jul 29, 2019
130
0
0
Server can have 3 mods loaded, meanwhile u can have 140 loaded (an example).
And both of u got the exact same mod, renaming will not help.
 

Relaxel

New Member
Jul 29, 2019
20
0
0
I think we just solved the problem. The idiot had an old version of java installed. Also we made sure he installed winrar.