Open 1.2.0: Can't find library

Discussion in 'Departed 1.7.10' started by kalmondo, Aug 23, 2015.

  1. kalmondo

    kalmondo New Member

    Version:
    1.2.0

    What is the bug:
    The guide book says I should be able to open the library with H, I have tried and nothing comes up. I have also checked through the control options, and am having trouble finding the control to open the library. Thanks in advance for your time. Version number is actually 1.2.1, but that is not listed in the drop down. Also, in case it maters, I am launching with MultiMC.

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:
    Press 'H' and nothing happens.

    Known Fix:
     
  2. KIRTAP2

    KIRTAP2 New Member

    Check if you have any controls set to H. That may overwrite it.
     
  3. kalmondo

    kalmondo New Member

    The only thing that was was the Activate Hover Harness. I didn't think that would get in the way, but I just unbound it, just in case. Still no library :( . Is there anything else I may check that I may have overlooked?
     
  4. kalmondo

    kalmondo New Member

    UHGH! I found it. It was unbound for some reason. I swear I looked through all the settings. But I was looking for 'Library' or 'Book' or weird word that starts with 'E'. didn't occur to me to look for wiki....UHGH! You can go ahead and close this now, thanks for your consideration.
     

Share This Page