[1.10.2]New Beginnings - Magic - Light - Skyblock

Jeridan

New Member
Jul 29, 2019
278
0
0
Just wondering if anyone else seems to be having any issues with fast leaf decay not working. It's in the pack, but it doesn't seem to be doing anything for me.

Edit: When watching Welsknight's Let's Play, his leaves didn't seem to be decaying quickly either. >.<

Edit #2: After unlocking the pack via the curse launcher, I removed and then re-added FastLeafDecay, and now it seems to be working just fine! c:
I am using the ftb launcher, disabled, loaded world, closed, and enabled FastLeafDecay and it didn't change anything. Did you remove the mod from the mods folder or?

Edit: I removed the included version of FastLeafDecay and downloaded straight from curse and it still doesn't work. Dunno.

Edit again: Found the issue. The version of FastLeafDecay included in the pack is for Minecraft 1.9.4.

@DrasticDemise Please replace the version of FastLeafDecay currently in the pack with version FastLeafDecay-1.9-1.6 so it will work. Thanks.
 
Last edited:
D

DaddyDayCare82

Guest
please help

2016-06-04 14:08:10,306 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[14:08:10] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[14:08:10] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0

game wont load
 

Pokedev

New Member
Jul 29, 2019
24
0
0
please help

2016-06-04 14:08:10,306 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[14:08:10] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[14:08:10] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0

game wont load
Try with 2GB RAM.

Sent from my Micromax A106 using Tapatalk
 

Jeridan

New Member
Jul 29, 2019
278
0
0
Anyone know how to fix this?

upload_2016-6-4_13-27-5.png


Also, is there something that prevent hostile mob spawning? I built a spawning area but nothing is spawning in it. I've checked the distance, light, etc.
 
Last edited:

Jeridan

New Member
Jul 29, 2019
278
0
0
Maybe you're in peace full?
Seriously? Thanks but let's just assume I checked that.

I created another world and built a platform farther away and got mobs to spawn finally. It would appear that there is some sort of spawn protection against hostile mob spawning in place?

Edit: Moved moved spawning area farther away after testing that hostile mobs will not spawn within ~25 blocks of starting platform.
 
Last edited:
G

Genobee

Guest
Seriously? Thanks but let's just assume I checked that.

I created another world and built a platform farther away and got mobs to spawn finally. It would appear that there is some sort of spawn protection against hostile mob spawning in place?

Edit: Moved moved spawning area farther away after testing that hostile mobs will not spawn within ~25 blocks of starting platform.
thanks for the info i been pulling hair trying to figure that out
 
G

Genobee

Guest
is it just me or dose aura cascade cause lag ?

side note i gave the pack 4gigs ram
 

Pokedev

New Member
Jul 29, 2019
24
0
0
is it just me or dose aura cascade cause lag ?

side note i gave the pack 4gigs ram
The tomb mod causes huge lag when looking in the direction of grave. I was thinking of replacing it with some alternative mod. But updated that mod to 1.0.3 version n it's better now though not fixed completely.

Sent from my Micromax A106 using Tapatalk
 

Tylor

Well-Known Member
Nov 24, 2012
500
120
68
Aura cascade nodes were making a lot of lag in 1.8.9. It may be same in 1.9
 

Pokedev

New Member
Jul 29, 2019
24
0
0
I'm facing lag in nether. 3 GB RAM allowed. But still no improvement.

Sent from my Micromax A106 using Tapatalk
 

Jeridan

New Member
Jul 29, 2019
278
0
0
I'm facing lag in nether. 3 GB RAM allowed. But still no improvement.

Sent from my Micromax A106 using Tapatalk
I have 4GB set in the ftb launcher and I also experience severe lag when loading the nether. After loading, unless I start generating new terrain I only experience lag when a ghast fireball is near and the fireball lag is very bad.
 
  • Like
Reactions: Genobee and Pokedev

Mindfeak926

New Member
Jul 29, 2019
131
0
0
I have 4GB set in the ftb launcher and I also experience severe lag when loading the nether. After loading, unless I start generating new terrain I only experience lag when a ghast fireball is near and the fireball lag is very bad.
If dynamic lighting is installed it creates huge lag in the nether, not sure if it is in this version, but it was in the one i was playing before it became sky lands. Disabling it helped my lag problem.
 

Tylor

Well-Known Member
Nov 24, 2012
500
120
68
Ender Dragon is supposed to be killed with vanilla gear, so no wonder Botania boss is stronger.
Though, in 1.8 even Gaia was easy, if you stack enough buffs from potions and beacons. But I have heard some of potion effects were nerfed in 1.9